Results 1 to 5 of 5

Thread: hi - finally did homebrew!

  1. #1
    New Member
    Join Date
    Feb 2011
    Location
    Madison, WI
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi - finally did homebrew!

    last night i installed homebrew on my wii, so far it's pretty cool aside from some odd errors with bootmii and disc updates
    i'm looking forward to using the wii for game emulators

    plus it's still cold outside here in Wisconsin and this gives me a good excuse to hang out inside

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    What kind of errors are you getting? I to am from Wisconsin and it is snowing out, lol. I live near West Bend.

  3. #3
    New Member
    Join Date
    Feb 2011
    Location
    Madison, WI
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks
    i actually followed someone else's procedure to install homebrew, and it had me put boomii onto my sd card, install it, then format the card and then install things like usb loader and darkon.
    it did not say to install priiloader
    so now when i go to the homebrew and try to run bootloader it crashes. i would guess i have to have bootmii on my sd card?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7

    Hello upjeeper

    WELCOME TO



    First of all we like new members to read the Forum Rules.. Please do your very best to follow them.

    Updating to System Menu 4.3 is an instant Fail!

    We are here to help each other but doing a simple search can be the easiest way to find your answer. Please see this thread on how to make the perfect search.

    Check out the new Hot Topics Forum where you will find the latest and most talked about guides & topics. Look Here

    Guides to get you Soft modded
    Mauifrogs'Mod Any Wii Guide
    Mauifrogs' 4.3 System Menu SoftMod Guide
    ShadowSonics' 4.2 System Menu SoftMod Guide
    Cile' SoftMod 3.0-4.2 System Menus E/U/J Guide
    Dogeggs' 3.1-4.1 System Menus SoftMod Guide

    Running your Backups from your HDD
    FAT32 Guide HERE WBFS Guide HERENTFS GuideHERE


    For all Hard Mod Users
    Mod Chip Section
    Wode
    Sun Driver

    Come join the IRC and participate in Live chat with members and staff
    |IRC Welcome & Rules|
    You can use ChatZilla, mIRC or the NEW Chat button in the menu bar to connect.

    For all you Macintosh users go Here

    Other Useful Links
    Ultimate-WiiHacks-Index
    Wiihacks Guides: The Author Index
    Softmod Problems & Troubleshooting [GUIDE]
    Hopefully you will never need it --> The Bricked Forum
    What is The Homebrew Channel?
    Look HERE


  5. #5
    New Member
    Join Date
    Feb 2011
    Location
    Madison, WI
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks.
    the procedure i followed on another forum had issues. i went back through the advice here and corrected what was wrong (basically was told to reformat my SD card once to many times). Also got Priiloader figured out.

    Thanks - all works great now!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •