Results 1 to 10 of 10

Thread: Hi! New here! And need some help!

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Hi! New here! And need some help!

    First of al

    HAPPY NEW YEAR

    and second.
    Iam new to the wii! And what i found ont the forum till now is awsome! helps me allot. Soo thank you all for creating this forum!

    3rth.
    I want to "hack" my wii. But iam not sure for what i have to go. I just want to play games from a usb harddisk where i can put new games on from my mac. where ive created a "backup :P " on. Maybe can someone here tells me whats the best cus there are so manny ways i lost sight over it.

    Cheers!
    And tnx!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    1. what sysmenu are you on

    2. do you have parallels on your mac to run xp or vista (mod easier)


  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    sysmenu?

    And i dont got parallels atm, but thats not a problem i can instal it =)

    tnx for the fast reply already!

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    sys menu version on wii (sry)

    and yes alot of the programs you will use to mod will run better on xp or vista or win 7, there are some programs that are mac compa.. but i dont know which ones are supp. or not...


  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    its version 3.3 atm do i have to update first?

    Edit:
    Updated my system to ver.4.2E and got parallels now. so what you recommend how to hack it and that i can play games of a harddisk. cheers!
    Last edited by koenn--18; 01-01-2010 at 10:27 AM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by koenn--18 View Post
    its version 3.3 atm do i have to update first?

    Edit:
    Updated my system to ver.4.2E and got parallels now. so what you recommend how to hack it and that i can play games of a harddisk. cheers!
    what did you use to update to 4.2....
    and use messies guide that is in my sig to softmod....

    let me know what happens


  7. 1 User Says Thank You emuhack For This Useful Post


  8. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    system update trough nintendo

  9. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by koenn--18 View Post
    system update trough nintendo
    This forum is for introductions, post your questions in the relevant forum.

    Hi and welcome to WiiHacks koenn

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Donít be shy, ask if you are stuck, just donít expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index wiihacks ultimate index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Donít update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    And please do donate to the forum if you are able so we can go on helping the Wii community.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.



  10. 1 User Says Thank You WiiJohn For This Useful Post


  11. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by koenn--18 View Post
    system update trough nintendo
    ok then you should have no problem updating through messies guide... link is in my sig...

    let me know how it goes...


  12. 1 User Says Thank You emuhack For This Useful Post


  13. #10
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    john and emu, thanks for the quick help! I am now going to try to brick my!! If i have any problems ill let you know

    Cheers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •