Results 1 to 9 of 9

Thread: Trying to find IOS 58

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts

    Trying to find IOS 58

    Finally joined! I've always been able to answer my questions through searching forums, but I was always taken back to WiiHacks so I had to join.

    I have recently purchased Your Shape, but can't run it. The usb camera keeps giving me an error. I'm on 4.1u, running priiloader with updates disables and play most of my games through USB Loader GX. I've figured out that I need IOS 58, but can't find it after wiiscrubbing the ISO. There are no .wad files to be found. Any help would be appreciated.

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    Use NUSD or DOP-IOS MOD to download. Here's a tut for NUSD: http://www.wiihacks.com/other-faq-gu...ownloader.html
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. 1 User Says Thank You Ithian For This Useful Post


  4. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    What are you going to use IOS58 for, just wondering because I think I don't have that one installed.

  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    I'll give it a try. Thanks for the link and info!

  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by Stomp_442 View Post
    What are you going to use IOS58 for, just wondering because I think I don't have that one installed.
    From what I can understand it's needed to run the usb camera for the Your Shape game.

  7. #6
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by Ithian View Post
    Use NUSD or DOP-IOS MOD to download. Here's a tut for NUSD: http://www.wiihacks.com/other-faq-gu...ownloader.html
    No good I ran NUSD and there is no such IOS 58 listed. Guess I should wait for an update or some how find it through scrubbing the ISO.

  8. #7
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    That's because there is no ios58. NUSD contains the source database straight from Ninty. Whatver source lead you to believe this was the ios you need was incorrect. Tealc has a guide to ios' here: http://www.wiihacks.com/recommended-...s-use-run.html

    If your game isn't on that list, yes you can also use Wiiscrubber to see which ios' the game uses.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. #8
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by Ithian View Post
    That's because there is no ios58. NUSD contains the source database straight from Ninty. Whatver source lead you to believe this was the ios you need was incorrect. Tealc has a guide to ios' here: http://www.wiihacks.com/recommended-...s-use-run.html

    If your game isn't on that list, yes you can also use Wiiscrubber to see which ios' the game uses.
    Now I'm at a loss. Using IOSpatcher it says the game needs IOS 58, but when I load the ISO with wiiscrubber there are no wads to be found. I don't see anything that even says IOS. I've expanded all parts of the tree from EN to FR. I appreciate the time you've taken to help me out. I'm sure I'll figure this out eventually.

  10. #9
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    The update partition has probably already been scrubbed off the release. It could just be a bad dump, or -- I just reread your first post. You have to have the camera that's supplied with the game, it can't be just any usb camera. That's the reason your game isn't working and the ios58 IOSpatcher is reading is probably supplied by that peripheral.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •