Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: hello and need some help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    hello and need some help

    hi,
    i'm new to the site and a noob to moding so go easy on me.

    i recently moded my 4.2U wii (the machine is just over a year old and was updated recently by one of my kids before i moded). i have homebrew working fine but can't play backups. i followed your "Full hacking guide for 4.2 system menus" tutorial to the letter and tried to play two different copies of nsmb and a copy of wii play (all burned on verbatim disks at 2.4 burn speed using disk utility on my mac). when i try to launch the game with neogamma r7 i get a black screen with these words on it:

    "an error has occured.
    press the eject button, remove the
    game disk, and turn the power off.
    please read the wii operations manual
    for more information."

    is this the "black screen" i keep reading about? i can see the game in my channels, i launch it and can watch the intro/video but when i launch it the message comes up.

    been searching around for answers but am more confused now than when i started. help please.

    racko

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    you might have a D3-2 board which can not read DVD-r. It comes in the new wiis.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for the quick response thucncao.

    so a wii a year old is considered new? just my luck. is there a way to know for sure? what can i do in terms of moding it to play the backups?

    racko

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by rackov View Post
    hi,
    i'm new to the site and a noob to moding so go easy on me.

    i recently moded my 4.2U wii (the machine is just over a year old and was updated recently by one of my kids before i moded). i have homebrew working fine but can't play backups. i followed your "Full hacking guide for 4.2 system menus" tutorial to the letter and tried to play two different copies of nsmb and a copy of wii play (all burned on verbatim disks at 2.4 burn speed using disk utility on my mac). when i try to launch the game with neogamma r7 i get a black screen with these words on it:

    "an error has occured.
    press the eject button, remove the
    game disk, and turn the power off.
    please read the wii operations manual
    for more information."

    is this the "black screen" i keep reading about? i can see the game in my channels, i launch it and can watch the intro/video but when i launch it the message comes up.

    been searching around for answers but am more confused now than when i started. help please.

    racko
    Not going to go easy on you if you post the same post three times.

    Hi and welcome to WiiHacks

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Donít be shy, ask if you are stuck, just donít expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index Ultimate WiiHacks Index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Donít update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    And please do donate to the forum if you are able so we can go on helping the Wii community.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Which backup loader are you using? Like: neogamma, backuploader and so on. Also New Super mario Bros is a "problem game." It needs a patch to run from a dvd. Just search the forum, it's a BIG thread here about it.

    EDIT: If you have a a D3-2 board, there is a solution, playing from a external hdd! Just search the forum, GREAT guides!

    Hope you understood my english xD and hope I helped.
    Last edited by LesPaul; 12-07-2009 at 11:38 AM. Reason: my english knowledge sucks :D

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    sorry didn't know i did that.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i'm using neogamma r7. i heard it was a problem game. actually i've been thinking of going the usb route, would that make things any easier for me?

  8. #8
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    If its a year old then you do not have the new D3-2 board. It could be a bad dump of the game. Try to get a different release of the game and see how that runs.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  9. 1 User Says Thank You thucncao For This Useful Post


  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    5
    Thanked 4 Times in 4 Posts
    WAY EASIER! xD No problems at all! + no noise from the dvd drive, 1000 times faster loading and no more scratched dvd's and problems with things like that

    But my neogamma r7 works just fine though. But i haven't tried any of the games you stated. Good luck !

  11. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i had three different burns (two are nsmb from two different copies and the other is wii play. all are reacting the same. would the issue be resolved by going the usb route? other than the fact that it's faster and more convenient is there a reason to go usb that will see improvements with the games working?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •