Results 1 to 2 of 2

Thread: Hello and a little help please

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello and a little help please

    hey people, love the site sofar! I'm running into a little problem following the "New 3.1-4.1 Softmod for ANY Wii " thread.. Everything was going smooth until I tried to use the "firmware updater v4.1" it just doesnt want to finish DLing, gives me an error everytime and at different points of the DL process.. My wifi connect is 100% good. Is this a known issue ar is there something going on with the updater servers?

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Hi and welcome to WiiHacks thelawnmoerman

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Don’t be shy, ask if you are stuck, just don’t expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index Ultimate WiiHacks Index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Don’t update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •