Results 1 to 2 of 2

Thread: Not So New Intro... And a weird question...

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    65
    Thanks
    5
    Thanked 8 Times in 8 Posts

    Not So New Intro... And a weird question...

    Hey Everyone! I've been on WiiHacks for awhile now and with all of the great tutorials and advice, I have hacked 3 Wiis (soon to be 4), and it was SO EASY! Thanks to this site, I swear I could hack a Wii 4.1U and lower with my eyes closed!

    However, as with an "old intro" I have a question, wonder if anyone has seen this before...

    My girlfriend called me last night in a panic telling me that her Wii suddenly switched a legit copy of Rock Band 2 in the disc channel into black & white! Her softmodded Wii is a pre-LU64 on 4.1U with a retail copy of the game! The only way I can describe the error is like loading a PAL game without forcing NTSC conversion... But this happened mid-game... And it's been loading like that since. (Other games load fine) We have to use NeoGamma to play it in color! WTF happened!?

    Just to be clear, there is no CIOSCRAP (lol) or any mods that should be directly affecting the disk channel. However, I do have preloader to skip disk updates and such...

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Wrong thread to post this question.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •