Results 1 to 3 of 3

Thread: Hello

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hello

    Pretty new to this , have softmodded my wii before and now updating to play newer games , used the 3.1-.4.1 from the forums and things going well apart from HBC upside down which I will try and sort tomorrow . Have seen some threads on this so seems to be a common problem but no worries sure help is at hand.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Just re-install HBC and it will be back to normal.

    Welcome to WiiHacks,

    Please take a look at this link for any answers to most of your questions/problems New Member Introductions

    If your on the 3.1 - 4.1 System Menu then you may want to start HERE!

    If your on the 4.2 System Menu, then THIS! is where you want to be. [Please note, DO NOT update to 4.2 if you arn't already]

    Getting an error while trying to do something? The Answer isHERE!

    Wanna know what all this cIOS/IOS talk is all about....Then check THIS! thread out.

    Any other questions/answers that were not covered, then please ask them HERE!

    Please read, reAD, READ till your eyes bleed. Go over everything until your sure you can attempt these mods. You don't want a bricked Wii because of a step you might have missed.

    Have Fun! and Good Luck!!!!

    Regards,
    s0ur

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yep , all done everything updated and working. Good friendly site and excellent quick help.
    Jack

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •