Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Scooby doo First frights troubles

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    disc or usb?

  2. #12
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by newusertosite View Post
    disc or usb?
    disc
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #13
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    disc m8,,, i have burnt this 3 times to disc at different speeds and wont play at all

  4. #14
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by redcrownx View Post
    jamescarrol, dont read the DONT UPDATE TO 4.2 message that is false. You can infact get homebrew on 4.2. Im a Master 4.2 Hacker. Trust me.
    LOL!! That was far too funny. Master 4.2 Hacker pffft

  5. #15
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by jimrt59 View Post
    disc m8,,, i have burnt this 3 times to disc at different speeds and wont play at all
    what system menu, cIOS backup loader, IOS's installed have you got?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Thumbs up scooby doo

    Quote Originally Posted by StephenM View Post
    I had the same prob with Scoobie Doo First Frights. I traced the following to work. Hope this helps......

    * Put the disc in the Wii
    * Go into "Backup Launcher" (not sure if all versions will work his way)
    * Just after you press start, press 1 on the Wii remote to get into the "Neo Gama Rev 7" config menu
    * Click REGION OPTIONS
    * Change patch video to ALL
    * Click RETURN TO MENU
    * Click LAUNCH GAME ON DVD

    Works fine for me after that. Hope it does for you.
    HI matey thanks for that works fine for me now too!

  7. #17
    Junior Member meek79's Avatar
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Hi, I followed these instructions and still cant get game to load. Im VERY new to all this stuff but I do have the right IOS etc installed. I tried using Neo Gamma rev 8 with the same instruction - Change patch video to all. It just goes straight to black screen

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •