Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: New Noob in the house

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 3 Posts

    New Noob in the house

    Hi all
    Just been looking around for solutions to a black screen on a Wii and a corrupt file system on another.

    So i thought I would introduce myself.

    Names Claudel24

    I am a man from the land downunder.

    If anybody has a working solution for either or both of my problems feel free to reply.

  2. 1 User Says Thank You claudel24 For This Useful Post


  3. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    welcome fellow noob u have to give more info about the wiiz u have and then we can narrow down the problemz

  4. 1 User Says Thank You 420soljah808 For This Useful Post


  5. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Thankz for your response. the corrupt is Model RVL001(aus). I was in the end of installing the Softmod New version 3.1-4.1. It has 4.1 installed. Homebrew was installed. not sure whatelse to include. The unit with the black screen I have no info as it was given to me in that state, Is the same model as above.

    Claudel24

  6. 1 User Says Thank You claudel24 For This Useful Post


  7. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Hi
    Just read another post and holding Start and reset I can get into the preloader v0.29but the remote does not work. any suggestions

  8. 1 User Says Thank You claudel24 For This Useful Post


  9. #5
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    ya u need a gamecube controller your wii is bricked but because u hav preloader its not to late

  10. 2 Users Say Thank You to 420soljah808 For This Useful Post


  11. #6
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    Hi, and welcome to wiihacks.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly,search before asking questions. Make sure you post in the correct areas of the forums, or you could be sent to the reading room (if you want to know what that is, search.), or even banned.

    You could join our Super Smash Bros. Brawl tournament, for which signups are now open. Its free, but there are only 32 places in total, so hurry up. Keep in mind that you have to have at least 5 CONSTRUCTIVE posts on the forum to join. you will also get a nice userbar for your sig with your name, your FC and an icon. i have one (look down)! You could also Donate to the forum and get a nice banner under your name, and access to the donater forums, and have a chance to get other items, like Ntorrents Invites.

    We also have an irc chatroom on irc://irc.uicn.net/wiihacks (if you know how to use it it can be marvellous). Please read the irc rules before joining. Hope too see you there!

    I hope you have a great time at wiihacks, and that i see you around!

    regards, ΘΣ

  12. 1 User Says Thank You Banned Guy For This Useful Post


  13. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Thanks 420soljah808

    I have my unit working, Whilst I still had preloader installed and the A on the gamecube controller would activate to wad manager it would not start the program. So I went into preloader menu. The bottom entry and changed the 60 into 249 and it started normally and I even played a game.

    As in all the reading I have been doing on this site I hadn't come across this, so thought it might be helpful.

    Will now and try softmodding again.

    claudel24

  14. #8
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    sweet if u have homebbrew channel just reinstall your cios- cios on any wii.rar

  15. 1 User Says Thank You 420soljah808 For This Useful Post


  16. #9
    New Member
    Join Date
    Dec 2013
    Posts
    0
    Thanks
    0
    Thanked 1 Time in 1 Post

    Wii rvl 001 (usa)

    I have a Wii RVL 001 (USA) and I want to play pirate games, but I don't know if it's a Wii U or just a Wii.
    Thanks.
    Last edited by siprian; 12-11-2013 at 11:29 AM. Reason: I found the answer in another place

  17. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    I want strippers and beer for free 24/7. You know how that goes (what you want compared to what you get). Site rules aren't for ornamentation - better read'em (considering I just reset your rules acceptance).

  18. 2 Users Say Thank You to nightstah For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •