Results 1 to 3 of 3

Thread: heyy all but i have a preloader problem

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry heyy all but i have a preloader problem

    Hi I have a very big preloader problem.
    When i start up the wii it goes to preloader and I cant access the system menu or homebrew
    please i really need help

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope this helps!

    http://www.wiihacks.com/general-home...tmiid-wii.html

    It worked for my friend, but I never tested it myself, good luck!

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Hi alr9 - Welcome to Wiihacks! This section is for introductions only! You will get a much better response if you post your question in the right section, though i advise you to use the search first as it may well have been covered before. Before you get started please read the rules to avoid any further mistakes and if you want faster answers, special treatment and a large cash prize then please give the Mario Kart comp a go!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •