Results 1 to 3 of 3

Thread: PLEASE Help! HBC no longer reading from HDD after updating!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    45
    Thanked 19 Times in 17 Posts

    Unhappy PLEASE Help! HBC no longer reading from HDD after updating!

    I updated HBC when the notification came up and now when it loads, it doesn't load any of the apps on the hdd (I don't use an SD card at all). Can anyone help? I've searched the forum for two days now, so if I've missed where this has been addressed before, I'm truly sorry!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Press 1 (i think) and change the setting to use the usb instead of sd.

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    45
    Thanked 19 Times in 17 Posts
    That brings up the menu I need, but running the wiimote over the options doesn't do anything, ie doesn't highlight them or buzz or anything. Right now it lists read sources as SD, then USB, then the Geckos on the next line. Is there a way to change the "boot" order?

    never mind. I disconnected, then reconnected my hdd and now it shows as an option, but the light on the hdd is going nuts and nothing shows up on hbc. I'm fairly certain my hdd has tanked.
    Last edited by skellinator; 11-13-2011 at 06:15 AM. Reason: please use the edit button

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •