Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: MyMenuifyMOD 1.4

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,281
    Thanks
    1,487
    Thanked 2,612 Times in 1,924 Posts
    Every link on the net that I tried showed 1.2 in the meta yet the rar shows 1.4. Anyways, the 1.4-1.2 version would say my sd was mounted but then say no files found and there was no way to select any folders. Reloaded to 236 (249 was default), it told me my drive could not be mounted and said to "try using a patched cIOS like d2x v6". Strange, considering 236 is patched and my 249 is d2x v6... So I reloaded 249 and got a stack dump. Finally got it to work using an older version (meta showed Mymenuify GUI 2.2, but compiled in 2009?).

  2. #12
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    I'm sure that's the original Mymenuify by icefire. For some reason I can't find the 1.4 version either.

  3. #13
    New Member whackabump's Avatar
    Join Date
    Sep 2011
    Location
    Bradford-on-Avon, Wiltshire, United Kingdom
    Posts
    102
    Thanks
    8
    Thanked 28 Times in 20 Posts
    Well I installed priiloader and rehacked my wii installing boot mii as iOS but when I load my menuify from the homebrew channel it doesn't work, the wii freezes and I have to unplug and plug it back in again. I have a csm theme file on my sd card in a themes folder and the mymenuifymod app file in the apps folder. I've read it maybe something to do with an iOS problem. Can anyone help please? Thanks in advance

    EDIT: PROBLEM SOLVED!! It was an iOS problem, I used mmm to install a cios 249 after deleting the old one which was stubbed
    Last edited by whackabump; 11-22-2011 at 03:15 PM.
    JUST BOUGHT A WHITE WII U! ID is uglyguy


  4. #14
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Red_Gh0st View Post
    I'm sure that's the original Mymenuify by icefire. For some reason I can't find the 1.4 version either.
    http://mymenuifymod.googlecode.com/f...ifyModv1.4.zip
    Is that one better?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #15
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Didnt tried it on the Wii but from the Meta, that's 1.0 not 1.4

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,281
    Thanks
    1,487
    Thanked 2,612 Times in 1,924 Posts
    Quote Originally Posted by Red_Gh0st View Post
    Didnt tried it on the Wii but from the Meta, that's 1.0 not 1.4
    I was searching for quite some time and every link I found that said it was 1.4 ended up being 1.2 or 1.0....

  7. #17
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    That sucks. might have to download and open it to see... iunno..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #18
    New Member whackabump's Avatar
    Join Date
    Sep 2011
    Location
    Bradford-on-Avon, Wiltshire, United Kingdom
    Posts
    102
    Thanks
    8
    Thanked 28 Times in 20 Posts

    I bricked my wii

    I installed bootmii as IOS and had priiloder, yet I still bricked my Wii when I tried to install a theme, I had three csm's, two of them installed no problem, the third one (which was the Metallic theme) caused a brick, unrecoverable from what I could see.

    I don't know if I downloaded the wrong version, region, (I'm sure I downloaded the right version and region) or maybe it was one theme too many, pushing my luck too far. Whatever it was I had to buy a new Wii today.

    I've tried to install one of the two themes that were safe on my new Wii today and it installed no problems

  9. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by mkhacker View Post
    I installed bootmii as IOS and had priiloder, yet I still bricked my Wii when I tried to install a theme, I had three csm's, two of them installed no problem, the third one (which was the Metallic theme) caused a brick, unrecoverable from what I could see.

    I don't know if I downloaded the wrong version, region, (I'm sure I downloaded the right version and region) or maybe it was one theme too many, pushing my luck too far. Whatever it was I had to buy a new Wii today.

    I've tried to install one of the two themes that were safe on my new Wii today and it installed no problems
    If you do not have boot2 it is a really bad idea to mess with themes. If you read post #2 in this thread you will see that I suggested that the warning be place right at the top.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •