Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: PAL v. NTSC question

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    PAL v. NTSC question

    Hi, I am from and live in the usa.
    I have been lauching all ntsc backup games without a problem.
    When I try to lauch the PAL games, the screen just flips continually
    I need help
    Any advice/suggestions?

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    their different frequences =P

    try booting in gecko OS, with different settings, if that doesnt work try another ISO

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    76
    Thanks
    9
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by fastriser View Post
    Hi, I am from and live in the usa.
    I have been lauching all ntsc backup games without a problem.
    When I try to lauch the PAL games, the screen just flips continually
    I need help
    Any advice/suggestions?
    are you using a modchip or backup launcher gamma?

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the backup game laucher
    why?

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    geko os

    do you py for that or is it free?
    link

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    here dude

    http://www.wiihacks.com/faq-guides-t...atutorial.html


    That will help you to get homebrew channel installed, gamma loader installed as well

    They cost nothing, Just takes a bit of your time to install them yourself, gecko os and gamma are both backup game loaders, Might help you with the toruble your having.

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    what do you mean different frequencies
    is that why the screen is flipping???

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks
    I have home brew and backup loader already
    just not the gekco
    I will try and repost if it works
    if it does work
    you are only one I know to solve this problem

  9. #9
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by fastriser View Post
    what do you mean different frequencies
    is that why the screen is flipping???
    Yeah, The PAL and NTSC formats differ from each other


    Color encoding

    There are three main standards in use around the world, PAL (Phase Alternating Line), NTSC (National Television System Committee) and SECAM (Séquentiel Couleur à Mémoire—Sequential Color with Memory).

    The system used in North America is NTSC. Western Europe, Australia, and Eastern South America use PAL. Eastern Europe used SECAM, but switched to PAL after the change of the political regimes there. France still uses SECAM. Generally, a device (such as a television) can only read or display video encoded to a standard which the device is designed to support; otherwise, the source must be converted (such as when European programs are broadcast in North America or vice versa). Because a tint control is unnecessary in PAL, NTSC has jokingly been said to stand for "Never The Same Color."




    That was take from the link below, under "colour encoding"

    NTSC - Wikipedia, the free encyclopedia

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the icon came up fine but it said that it is not a vailid wii application
    gekco os 1.6
    what is the deal with it?

    1.7 works
    but it says error no dvd

    any new suggestions?
    Last edited by fastriser; 01-02-2009 at 02:03 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •