Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Play Backups with softmod tools? Help!

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Many thanks again trekster.

  2. #12
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by Tyrant View Post
    Many thanks again trekster.
    No worries, happy to help ^^

  3. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hey Trekster, followed your advice and the tutorial to the letter, and guess what.......... It Works!!!!!!!! thanks very much. Playing a BU of Wii Music with no issues what so ever. hope it stays that way.

  4. #14
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi can anyone tell me how i start i new post as im desperate to get help on playing copy games on my wii. have already soft modded, put in the loaders (wii gator gamma 0.3) dont the shop patch, installed cios, and rev7 and still nothing. please anyone out there private message me or tell me how to start a new post lol
    thanx again

  5. #15
    Junior Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    if you follows Treksters advice and follow the tutorial that he has linked to the letter, you should have no problems.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •