Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with game

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with game

    Hi I've been having a bit of problem. Its the first game I burnt after modding my wii and when i load it using the homebrew channel the audio was fine but the visuals were all wavy, like a messed up channel on tv with bad reception. Is this a problem with my tv or the way i patched the ISO file before I burnt it?

  2. #2
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    Sounds like you're playing an out-of-region title. Your TV might be at 50MHz and the game might be at 60.

    Look into Gecko OS' configurations

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so how do i know whats the exact problem?

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    76
    Thanks
    9
    Thanked 7 Times in 7 Posts
    by trying different solutions.

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK i think the problem is with the tv. The game was originally PAL and I changed it to NTSC. so is there something else i'm suppose to do to the game to get the resolution correct?

  6. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    76
    Thanks
    9
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Trizz View Post
    OK i think the problem is with the tv. The game was originally PAL and I changed it to NTSC. so is there something else i'm suppose to do to the game to get the resolution correct?
    so you converted a pal game to ntsc?

  7. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gruntlord6 View Post
    so you converted a pal game to ntsc?
    exactly, when my friend soft modded my wii for me, he gave a me a program to change the region code and remove updates. He told me to use it every time b4 i burnt a game and thats what i did.

  8. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    76
    Thanks
    9
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Trizz View Post
    exactly, when my friend soft modded my wii for me, he gave a me a program to change the region code and remove updates. He told me to use it every time b4 i burnt a game and thats what i did.
    try downloading a game that is actually NTSC.

  9. #9
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    You could also use gamma loader to boot out of region game discs,

    eg on my Pal chipped wii I have rock band 2 ntsc, I can play it through the disc channel but it goes all fuzzy black and green, Yet if I load it with Gamma it plays perfectly.

  10. 1 User Says Thank You trekster For This Useful Post


  11. #10
    Junior Member
    Join Date
    Dec 2008
    Posts
    76
    Thanks
    9
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by trekster View Post
    You could also use gamma loader to boot out of region game discs,

    eg on my Pal chipped wii I have rock band 2 ntsc, I can play it through the disc channel but it goes all fuzzy black and green, Yet if I load it with Gamma it plays perfectly.
    but if hes downloading it anyway........

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •