Results 1 to 2 of 2

Thread: Strange issue with HBC and a HBC browser dl'd game and Mighty Channel 1.7 issue.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange issue with HBC and a HBC browser dl'd game and Mighty Channel 1.7 issue.

    I am a relative noob, have searched for this problem to no avail.

    I followed the Softmod Any Wii guide for the 4.3U and have very successfully modded 2 Wii's. Thanks for the hard work!

    I found the Wii Shooting Gallery on the HBC browser and dl'd it and it installed on my SD card (2gig SD), I also installed Mighty Channels 1.7.

    Now I want to move all the SC card stuff to my usb drive so I can run without the card, so I moved all of the files and everything works except Wii Shooting Gallery, it works from HBC loading SD, but not USB. When I try to load from the USB drive it locks up the Wii at a black screen, requires pulling power to get the console back.

    Any ideas?

    Second issue is with Might Channels. The Wii I am working with had bought and paid for Dr. Mario Rx Online installed and my other Wii had bought and paid for Frogger. I installed Might Channels 1.7 and used the showmiiwad method of extracting the games and to install the games into the e-nand. The console with Dr. Mario will run Dr. Mario fine from the e-nand but will not run Frogger and the other console is just the opposite. So, do I have to put the extracted wads on the drive along with importing them into the e-nand? I did not get that impression, but maybe I am really missing something here. When I try to start Frogger the text box appears and a bunch of stuff flys by and then I get the screen that appears when you leave a game that gives the buttons to return to the Wii menu, help and one other that I do not remember. It appears just to never find the game.

    Any help would be appreciated.
    Thanks Matt

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    I'm not sure how to fix ur problem, but I wanted to tell u, to hold the power button down to turn off ur wii when it locks up. I've heard it's bad to just unplug it.

    did u follow the mighty channel guide, maybe ask in that thread.

    As for Wii Shooting Gallery, try deleting and downloading again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •