Results 1 to 7 of 7

Thread: HBC will not install...

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    HBC will not install...

    So my Wii is only a few days old and I am trying to install the HBC.

    When I start Zelda and run the hack I get an error message saying that the hack has never been ran on the version I have and to proceed with caution.

    So I keep going and I get another message telling me the install failed and the Wii reboots. When it starts back up there is not HBC on the menu.

    Where do I go from here?

  2. #2
    New Member
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Sorry, I should have known.

    I believe I have 3.4, and I have the chipset with the black epoxy.

  3. #3
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    head to the link in my signature.

    also note that there are 2 verisons of the file save exploit in the first post. Take note that you do have to delete the existing save (for the 3.3), and rename the "twilight3.4.sav" or something along those lines.

    Read the instrcutions again and make sure you're using the 3.4 exploit, not the defaulted 3.3.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Here is what i am getting

    I have Wii system menu 385 (v24)

    the hack is not tested above 290 (v18)

    EX_addticket failed -2011

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by splodgeyrog View Post
    do you definitely have the correct twilight hack ?

    I am pretty sure I do, I downloaded the whole pack from

    WiiHD: Homebrew

    and then replaced the private folder with the new 3.4v.

  6. #6
    New Member
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So all I have to do is download and add the 2 zip files and put them on my SD right?

    I just did this and once I replaced the saved file and started Zelda the Wii locked up when I started to talk to the guy and I had to hard reset it.

  7. #7
    New Member
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I got it, still had part of the files from that other site on the SD card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •