Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: USB Loader GX

  1. #11
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    About you error.... did u try using v1.7 of wad manager?

    Did u search for this error? I did, and you should look at this thread.

    http://www.wiihacks.com/wiihacks-new...ng-ios249.html

  2. #12
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thanks guy's i delete all the file of gx that i no is there,the config folder on sd and usb,i can't install any wad to the wii.I try to install 1.7 but still getting error 1029 i'm using 1.4 now.I'm still kind of slow when it come to the wii,this was my first time trying to update and don't no much about it.so please understand i'm trying,i'll keep reading and trying to i get it right but i do appreciate you'll time.MarkieH i read it and i'll read some more to understand it better.

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    You don't install wad manager 1.7 you move to a apps folder on your SD card. Than u run it through hbc just like u did the other.

  4. #14
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thanks i'm on it,i lost my way some getting to no the ps3 got that beat now,now i can't get my wii right but i feel that you gave me what i was missing doing wrong i hope......

    merged


    ok i found a wad manager 1.7.dol,i name my folder to sd:/app/wad manager/the dol.i rename the wad manager 1.7.dol to boot.dol and it not showing in HB,do it need other file to go in the folder.
    update.....
    ok i got it wad manager working but i'm still getting error 1029 when i try to install anything.any other ideal and thanks guy's for all reply.
    Last edited by lsbham; 02-17-2011 at 04:02 PM. Reason: merged posts - no bumping within 24 hours per forum rules

  5. #15
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    the wad manager boot.dol needs to be in the wad manager folder, and that needs to be in the apps folder

    SD:/apps/wad manager/boot.dol

  6. #16
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry stomp.......

  7. #17
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Can you install any wads with wad manager of any version?
    What cIOS do you have installed to IOS249?
    Are you using IOS249 to run wad manager?

    If you have cIOSx rev20/rev21, then wad manager 1.4 may not work correctly. Make sure to use wad manager 1.7, also, instead of using IOS249 to run wad manager 1.7, try using IOS236 (HERE).

  8. #18
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Can you install any wads with wad manager of any version?
    What cIOS do you have installed to IOS249?
    Are you using IOS249 to run wad manager?

    If you have cIOSx rev20/rev21, then wad manager 1.4 may not work correctly. Make sure to use wad manager 1.7, also, instead of using IOS249 to run wad manager 1.7, try using IOS236 (HERE).
    i'm using cIOSx rev14 249 no i can't install no wad.i was using wad manager 1.4 now 1.7.MarkieH been giving me a hand also,i been trying to find dol files,i'm only finding wad files at this time still looking

  9. #19
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    you should have at least cIOS38 rev17 installed, rev14 is a bit old, perhaps updating your cIOS will work, if not then you will have atleast updated your cIOS.

  10. #20
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by lsbham
    i'm using cIOSx rev14 249 no i can't install no wad.i was using wad manager 1.4 now 1.7.MarkieH been giving me a hand also,i been trying to find dol files,i'm only finding wad files at this time still looking
    Read this, because u think it will help you.

    http://www.wiihacks.com/wii-learning...what-they.html

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •