Results 1 to 5 of 5

Thread: Need a tad bit of help.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Need a tad bit of help.

    Sorry if this is in the wrong section but I was wondering if it's safe to update my 3.4 wii which has the homebrew channel installed and still have the homebrew channel?

    Thanks.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    wat do you need to update it for if your going to update update to 4.1 through multie mod manager but dont go past here is the guide http://www.wiihacks.com/wii-custom-s...ger-guide.html
    Last edited by peire; 11-27-2010 at 03:16 AM.
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    wat do you need to update it for if your going to update update to 4.1 through multie mod manager
    Aren't more games compatible with the newer firmware? I also wanted the wii internet browser.

  5. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    no its nothing to do with updateing the wii its all to do with ios cios and you can update the shopping channel to v20 http://www.wiihacks.com/general-home...v20-guide.html use this guide to update the channel and you can get the internet channel
    thanks to bmarlo for this signature


  6. 1 User Says Thank You peire For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Do I have to use the trucha rebugger before I install cios38 rev 17?
    Last edited by hinit; 11-27-2010 at 03:43 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •