Results 1 to 3 of 3

Thread: neogamma and 4.3u

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    neogamma and 4.3u

    had neogamma r7 working on 4.1. just upgraded to 4.3u neogamma r7 and wad still shows does not work any more. what do i need to do. ?????

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,872
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    Quote Originally Posted by darenl View Post
    had neogamma r7 working on 4.1. just upgraded to 4.3u neogamma r7 and wad still shows does not work any more. what do i need to do. ?????
    Why on earth did you update to 4.3? Every single softmod guide we have says DON'T DO THIS. Follow mauifrog's 4.3 softmod guide (will require an original/retail disc; only four titles will work, allowing for the softmod).

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by darenl View Post
    just upgraded to 4.3u
    There is your problem!!! You need yto re-soft mod your wii and all will work again!!!! Search for the guide!!!!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •