Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wads

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wads

    i am using hbc beta 9 on firmware 3.3u could anyone give me a link on how to install wads please....i have wad manager 1.3 but for some reason i must be doing something wrong because my hbc does not recognise it.
    thanks in advance

  2. #2
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Here are the WADs: http://www.wiihacks.com/wii-games/43...gyrostarr.html

    What do you mean it doesn't recognize it?

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    the .dol file must be boot.dol

  4. #4
    New Member
    Join Date
    Nov 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    what i mean is that when i load hbc i does not see the wad manager program.....but the wad manager file i have only has boot.dol not a icon or meta file....could that be the problem, does it need those files too?

  5. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    that isnt needed

    is it in the app folder? if its not it wont work

  6. #6
    New Member
    Join Date
    Nov 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yeah i put the file in a folder called wad manager in the apps folder, i have a folder called wad in the root dir, when i start the hbc the only option i have is for gecko and ocarina which are the only other 2 apps i have installed...i know i must be missing something simple but just cannot work out what it is....thanks for your help

  7. #7
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    It must not be in boot.dol format. Can you take a screenshot?

  8. #8
    New Member
    Join Date
    Nov 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for your help chris here are 3 three areas of my sd card so maybe u can see what i am missing they r the root the apps dir and the wad mgr dir
    Attached Images Attached Images

  9. #9
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Yeah, on the 3rd picture, change WAD-Manager_v1.3.dol to boot.dol

  10. 1 User Says Thank You ChrisChown For This Useful Post


  11. #10
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    maybe if you paid some attention to people who helped you would know
    Wiihacks - Nintendo Wii Hacks Community - View Single Post - Wads -.- which was post 3 in this thread which had the anwser

    the WAD_MANAGER_1.3 or whatever.dol needs to be boot.dol, READ EVERY REPLY OR DONT EXPECT HELP

  12. 1 User Says Thank You admiral victorinox For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •