Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 70

Thread: twilight hack for 3.4 released!

  1. #41
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just what I'm looking for!

    Many thanks!

  2. #42
    Junior Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey guys

    i have a problem with tw hack ....after i talk to the man ...it says that -(no code found to load, hanhing.) any idea ...

    pleez help

  3. #43
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    as soon as I can actually get a hold of the zelda game I will try this.

  4. #44
    Junior Member
    Join Date
    Nov 2008
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by yamen View Post
    hey guys

    i have a problem with tw hack ....after i talk to the man ...it says that -(no code found to load, hanhing.) any idea ...

    pleez help
    Did you copy the proper Twikight save for your region and did you download the proper hack version for your version of your Wii?

  5. #45
    Junior Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by drumthrasher109 View Post
    Did you copy the proper Twikight save for your region and did you download the proper hack version for your version of your Wii?


    :S i have to copy my origen save game to the SD card and then put the hack save over it

    am confused ..maybe i dont know how to do it :S

    but i delete my old save on my wii and put the hack save for 3.4 and load the game
    but when it start downloading it show error :S

  6. #46
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Make sure you have a DOL or ELF file that is called BOOT.DOL or BOOT.ELF

  7. 1 User Says Thank You ChrisChown For This Useful Post


  8. #47
    Junior Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    Make sure you have a DOL or ELF file that is called BOOT.DOL or BOOT.ELF

    dude ...ur a life saver

    thanx alot ... u made my day

  9. #48
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Cool, glad it worked . Just remember that any .dol or .elf file should be named BOOT, otherwise it won't work.

  10. #49
    Junior Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    Cool, glad it worked . Just remember that any .dol or .elf file should be named BOOT, otherwise it won't work.


    but one more thing ....how can i download games to the channel

    its just i dont know how to use it :S

  11. #50
    Junior Member
    Join Date
    Dec 2008
    Location
    Mia
    Posts
    35
    Thanks
    7
    Thanked 5 Times in 3 Posts
    nice my wii came with this fw installed in it already i still need zelda right ?

Page 5 of 7 FirstFirst ... 34567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •