Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 70

Thread: twilight hack for 3.4 released!

  1. #31
    Junior Member
    Join Date
    Nov 2008
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts
    FREAKING AWESOME! I'll pick this game up tomorrow...then I'll take it back a day later :P.

  2. #32
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by EmperorOfCanada View Post
    Try running my guide. If you want to just get down to 3.2, then you can stop after running the cIOS downgrader. If you want to play with the loader channel then continue till the end of the guide.

    To answer your question though you dont have to be on 3.2 to run wad manager, because it just runs from the homebrew channel so you just have to have Homebrew channel installed. However 3.3v2 and 3.4 both have been fixed to not allow wads to be installed, but if you follow one of the downgrade guides it WILL let you install wads again.

    Hope that helps.

    http://www.wiihacks.com/wii-hacks/71...atutorial.html

    Hi, Thanks alot for this guide. It worked flawlessly.
    Once I got down to 3.2 I then ran the normal zelda hack that everyone does and it seems to be working fine so far. Have installed wads and emulators all working fine.
    Thanks once again

  3. #33
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Good news! Thank you very much.

  4. #34
    ixc
    ixc is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ixc View Post
    but, when I run cIOS Downgrader 1.1.

    [+] Installing system menu, please wait...
    >> Installing title... ERROR! (ret = -1035)

    [+] Press any button to continue...

    Then I press any button and home button to exit, my firmware still be Ver.3.4U. So, the cIOS downgrader can't do this.. it's may released a new version, I will check. and the homebrew that need cIOS core can't run too:
    [+] Custom IOS could not be loaded! (ret = -4100)
    Power off your wii presssing the POWER button...

    just FYI. 3.4U is ok.. if I can run the homebrew , but if it is very very ok, if can install cIOS36 rev. 7 and .. can run cIOS homebrew too

    (I've downloaded and run cIOS downgrader v.1.2, but it just reboot my wii and return to wii system menu. so, cIOS downgrader 1.2 can't run on my wii)

    I may try the solution of EmperorOfCanada

    -------

    ok, after I tried EmperorOfCanada... it's ok for all now, my firmware can now be 3.2U and can run some homebrew, cIOS app from waninkoko may not (I think ) .
    After I update homebrew channel to version 1.0.1 from beta 9.
    It said it use cISO 36, that eariler, I can't install cIOS into my wii.
    Then I've checked, the cIOS is installed for me or not, by run cIOS remover. Ok, it detected the cIOS, and I've removed it by a mistake
    But, I can run cIOS36 Installer rev. 7 perfectly. So, every apps of homebrew can be run at my Wii including cIOS based hombrew applications.

    Now. my WII is:
    Firmware 3.2U, installed starfall, cIOS36 rev. 7, and the WAD--cIOS38, HBC 1.0.1. I think my Wii is now okay

    (from 3.4U --> format wii sysem --> install homebrew beta 9 --> use a method of EmperorOfCanada --> Update to hombrew 1.0.1 --> perfect !! can install cIOS and could run all homebrew app (I guess)

  5. #35
    New Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks emperor helped big time!

  6. #36
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Just did it, thanks a lot!

  7. #37
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guy wen i try to do twilight hack for 3.4u and i try to copy over twilight hack beta 2 it says data already exist in system memory any help please

  8. #38
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    got to delete the gamesave on the actual wii

  9. #39
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    even wen i do that it still wont copy over any suggestions

  10. #40
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i got it to copy over but now im trying to run cios installer and i keep getting an error on that i downgraded to 3.2u any help appreiciated

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •