Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 70

Thread: twilight hack for 3.4 released!

  1. #11
    Junior Member aznemo777's Avatar
    Join Date
    Sep 2008
    Location
    San Francisco
    Posts
    143
    Thanks
    24
    Thanked 7 Times in 7 Posts
    does this solve all our problems? are we able to upgrade to 3.4 with smiles?

  2. #12
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    no, and no its not wise, 3.2 is still the best but its for the people who are SOL and actually fully need it

  3. #13
    Junior Member
    Join Date
    Nov 2008
    Posts
    9
    Thanks
    0
    Thanked 102 Times in 2 Posts
    I updated to 3.4 a couple days ago. I have never attempted to install the homebrew until now. I was successful in loading the new Zelda Twilight exploit and installed homebrew. The icon shows up on the Wii desktop and I can run apps from it successfully. I then attempted to load the wad loader and get an error - (ret = -2011) - appears they are blocking wads with firmware 3.4

  4. #14
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    old news n2

  5. #15
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by n2locarz View Post
    I updated to 3.4 a couple days ago. I have never attempted to install the homebrew until now. I was successful in loading the new Zelda Twilight exploit and installed homebrew. The icon shows up on the Wii desktop and I can run apps from it successfully. I then attempted to load the wad loader and get an error - (ret = -2011) - appears they are blocking wads with firmware 3.4
    Yeah, you need 3.2 or 3.3v1 to install wads.
    Use THIS DOWNGRADER to get to 3.2.

  6. 2 Users Say Thank You to ChrisChown For This Useful Post


  7. #16
    Reading Room
    Join Date
    Nov 2008
    Posts
    32
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Does the downgrader work to downgrade from 3.4 yet? Or do you need to be at 3.3 to downgrade?
    Last edited by Kyle; 11-27-2008 at 02:50 PM.

  8. #17
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you can get everything on 3.2 with loaders and such the actual updates are basicly using the shop, and blocking homebrew, it does limit things like installing wads, and makes more errors trying to use programs, theres much more, but you can get everything for 3.4 on 3.2 and more

  9. #18
    Reading Room
    Join Date
    Nov 2008
    Posts
    32
    Thanks
    3
    Thanked 0 Times in 0 Posts
    OK. Is it OK to leave Wii Connect 24 on then, if I downgrade from 3.3 to 3.2? I'd like to be able to send/receive emails on my Wii.

  10. #19
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you can do all that, btu your wii will offer to update you, and if you dont anwser over ___ ime it will do it, so just remember that

  11. 1 User Says Thank You admiral victorinox For This Useful Post


  12. #20
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, I've just joined and I wanted to install homebrew on my wii. i've never put anything on my wii before.
    I've currently got 3.4 on mine.

    i've read the guide on how to do it all. but those instructions are assuming that i've got version 3.2 I think.
    Now, what the new link provided above, do I just do the same and will it just work as it should?

    Thanks

Page 2 of 7 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •