Results 1 to 9 of 9

Thread: Homebrew installed problem with CIOS

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Homebrew installed problem with CIOS

    Hi I have a homebrew channel installed. I have bought a new wII and updated it recently, which probably has the oct 23 updated. After that i have done the twilight hack for homebrew. Now i get the homebrew channel. But i am having a problem installing CIOS to install the iso launcher. I have read that WAD installer is not supported in homebrew 9. How do i go from here. I have a homebrew channel. FTPI installed. I tried copying the new cios into the apps folder but i am not able to install it. Please list the steps to install CIOS on homebrew 9. Any pointers to the reqd downloads during the steps will be very useful. Thanks

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    use Wad Manager for 9

    get wad manager 1.3
    put it on your memory card
    make a folder called Wad on the root
    open wad manager in HBC
    install the wad

    ~fin

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I downloaded the wad manager 1.3 create a folder named wad in the root of sd and placed it there. I still do not find wad installer in my homebrew. Is there some naming files which I am missing? whre should i place the CIOS. I am missing somehting here. help me.

  5. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    put the wad Manager in the App folder
    MAKE SURE the wad_manager_v0.3.dol or whatever is renamed boot.dol
    put the Cios in the wad folder in the root
    and it should boot

  6. 1 User Says Thank You admiral victorinox For This Useful Post


  7. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thx me in off will try this out tonite. I hope this works

  8. #6
    Junior Member
    Join Date
    Oct 2008
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I get the installing ticket error ret 2011. ANy pointers from here ?

  9. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a similar problem. I updated to 3.3u because the wii fit disc asked me too. Not sure if that includes the Oct 23 update. Once I found out about gamma I installed the Cios and the gamma loader. That all works just fine but I just tried to start my other Homebrew Channel apps and it said it was an invalid file. The SNES, Wad Manager and some other stuff dont work but the gamma loader and things like the Wii ISO Dumper work though. I will try Wii Manager 1.3 shortly. what is causing this?

  10. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Cios for Gamma is to support the backup loader
    the Cios for tanoko supports his programs

    from what i understand, wiigators Cios is only for backup loader

  11. #9
    Junior Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I figured out my problem. I had to update some of the programs from .elf to .dol and that did the trick. Hope that helps someone that may run into this problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •