Results 1 to 2 of 2

Thread: TW Princess Hack Error-Please help

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy TW Princess Hack Error-Please help

    I formated my 2 GB SD card to FAT
    downloaded-twilight-hack-v0.1-beta1
    I have the USA version RZDE copied the din file to root and renamed boot.dol also tried boot.elf and both
    saved a princess game to wii, removed game put in card, erased game save on wii and then copied SD saved game (hack USA)
    started up game chose Hack 0 and waled backwards
    it acts like its gonna work but gives me exception 0300
    I'm seriously frustrated after doing the above 10 times, reformatting card etc
    PLEASE HELP!
    Last edited by Brooklyn; 11-14-2008 at 06:48 PM.

  2. #2
    Member
    ~WiiHacks ★WiiWare/VC Guy★ ~

    syst3merror's Avatar
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    245
    Thanks
    10
    Thanked 581 Times in 64 Posts
    sounds to me like you have a bad version of the save file.....download from here and try it again:

    http://hbc.hackmii.com/dist/twilight...v0.1-beta1.zip

    this may be where you downloaded it before, but it just sounds like a corrupt file downloaded and doesn't work right when it is executed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •