Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Backup Launcher Gamma Released today!!

  1. #11
    Member
    ~WiiHacks ★WiiWare/VC Guy★ ~

    syst3merror's Avatar
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    245
    Thanks
    10
    Thanked 581 Times in 64 Posts
    I think you have to hold B or something Chris....not sure because I'm not worried about it.

    There is however a "Menu Patcher Channel" that seems to do it really quickly and seemed to work.

  2. #12
    New Member
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yea im using f/w 3.1U now is it possible to still use this loader or whats the purpose of this loader from the reg bl v0.3???Because i dont have dvdx installed n i only have the cios 249 read fix installed and then have hbc beta v9 or whatever n then im using backup launcher 0.3...And what is the needed f/w version or cios to get the backupz to work.Also do i need to downgrade my cios or upgrade or what i been asking people at gbtemp but some get so rude!?!?

  3. #13
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    dude, you are trying to do way too much.

    all you need is firmware 3.3v1 or lower, the cIOS that comes with it, and the loader.

    You don't need dvdx

  4. #14
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Ok, to run it through disc channel, run the backup loader. Set your options, then hit "B" (Reboot). It should say reebooting with hooks. Go to disc channel. voila! ^_^


  5. 1 User Says Thank You zerosyko For This Useful Post


  6. #15
    Member
    ~WiiHacks ★WiiWare/VC Guy★ ~

    syst3merror's Avatar
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    245
    Thanks
    10
    Thanked 581 Times in 64 Posts
    if you are on 3.1 I think you'll need to update to AT LEAST 3.2.....but I'm not for sure on that.

    I know for me I kept having problems installing the new CIOS until I told it to install via WIFI instead of WAD

  7. #16
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by zerosyko View Post
    Ok, to run it through disc channel, run the backup loader. Set your options, then hit "B" (Reboot). It should say reebooting with hooks. Go to disc channel. voila! ^_^
    ok, the banner shows up just like it is a real game, but when i start it i get "error #001 Unauthorized device detected"

    I don't have a chip. What's wrong?

    I'll try tweaking some settings and try it again...

  8. #17
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Any word on "DVD read Error 324"?? I get that trying to run AC:CF


  9. #18
    Junior Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just thought I would report that I got it working on my wii version 3.3u
    I already had HBC installed. Copied the new cios to the SD card with the gamma channel, installed the cios and it installed successfully. I then ran the games from the gamma channels and all works well. Tried Mario Kart and Mario Galaxy

  10. #19
    Junior Member micwrecka's Avatar
    Join Date
    Oct 2008
    Posts
    106
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by zerosyko View Post
    Any word on "DVD read Error 324"?? I get that trying to run AC:CF
    Yes that means you need to burn it on a different DVD. I would suggest Maxell.

  11. #20
    Junior Member
    Join Date
    Nov 2008
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Alright, I have HBC, and system menu 3.3U rev 1, the one that came with MK Wii, i believe... Anyways, from that, what software would i need to install so I can play Zelda again <3

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •