Results 1 to 5 of 5

Thread: HELP please!! My thread title is missing

  1. #1
    New Member Selene Reyes's Avatar
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    HELP please!! My thread title is missing

    i recently agreed to update my homebrew... after it updated my wii went to a black screen with :"exception (DSI) ocurred!, STACK UP, CODE DUMP, reload"

    it wont get out of that screen. i've tried disconecting it for up to 5 hours, reseting with sd card inside, with out sd card, it just wont reed the sd, or go into any other screen to give me the change to format or do anything.

    does anybody knows what to do?? please?? i really miss my wii
    Attached Images Attached Images

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    We had this problem the other night and it had something to do with priiloader being set to load HBC. This sound like your issue? If so I can look for that thread.

    http://www.wiihacks.com/bricked-wii-...not-reset.html

    If it helps, be sure to give thanx to mauifrog.
    Last edited by oddgriffin; 08-27-2010 at 01:05 PM.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    New Member Selene Reyes's Avatar
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thats exactly my problem, except, leaving it disconected wont work, pushing de reload/reset button wont work, reseting without sd wont work, reseting with sd wont work, i even left it disconected for about 5 hours and it didnt work, also tried taking out the battery as i read on another forum, but it didnt work either. im out of ideas, and all i get is the same black screen, it wont go to any kind of menu anywhere, so i dont have a chance to format or update or anything. i do thank u for looking up that thread

  5. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Hmm, read further into the thread as mauifrog gives the solution.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #5
    New Member Selene Reyes's Avatar
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hey tnk u for working with me on this one, aparently i was doing it all wrong -rapture- told me i had to take off the sd card held select and pressed power while holding select the whole time. i wasnt doing them both at the same time, after i did that it finally went passed the black error screen and into the homebrew... giving me the chance to fix the problem. you were right the priiloader was being set to load HBC, since the problem was there it whouldnt do anything else. i just changed it to go to the channels instead of the hbc and problem solved thank you both so much for all your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •