Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: Need help, softmoded and now games dont work.

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Unhappy Need help, softmoded and now games dont work.

    I Used a softmod guide from here and now some games dont work.

    Like for eks: Sport resort freeze in the middle of the video u have to start first.
    New super mario freeze when i says : "hold the remote sideways"

    What to do? Is there some iso or cios i need ? I am very noob at this game.
    Pleace help. Its my little brothers Wii and I dont want to brick it....


    I use Usb Loader GX and have used this guide: External Guide Removed
    Last edited by Krank; 08-14-2010 at 02:14 PM.

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Use Dop-Mii to do a system check. Save the report to your SD card and post the report here.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. 1 User Says Thank You streamlinehd For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Will do....


    Edit:
    Report: "DOP-Mii Report"
    "Region", Europe (E)
    "Hollywood Version", 0x21
    "Wii Unique DeviceID", 90007637

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "223 (v65535)",Enabled,Enabled,Enabled,Disabled
    "222 (v65535)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "80 (v65535)",Enabled,Enabled,Enabled,Disabled
    "70 (v65535)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Enabled,Enabled,Enabled,Disabled
    "60 (v6174)",Disabled,Disabled,Disabled,Disabled
    "58 (v65535)",Enabled,Disabled,Disabled,Disabled
    "57 (v65535)",Enabled,Disabled,Disabled,Disabled
    "56 (v65535)",Enabled,Disabled,Disabled,Disabled
    "55 (v65535)",Enabled,Disabled,Disabled,Disabled
    "53 (v65535)",Enabled,Disabled,Disabled,Disabled
    "52 (v65535)",Enabled,Enabled,Enabled,Disabled
    "50 (v65535)",Enabled,Enabled,Enabled,Disabled
    "48 (v65535)",Enabled,Disabled,Disabled,Disabled
    "46 (v65535)",Enabled,Disabled,Disabled,Disabled
    "45 (v65535)",Enabled,Disabled,Disabled,Disabled
    "43 (v65535)",Enabled,Disabled,Disabled,Disabled
    "41 (v65535)",Enabled,Disabled,Disabled,Disabled
    "40 (v65535)",Enabled,Enabled,Enabled,Disabled
    "38 (v65535)",Enabled,Disabled,Disabled,Disabled
    "37 (v65535)",Enabled,Enabled,Enabled,Disabled
    "36 (v65535)",Enabled,Enabled,Enabled,Disabled
    "35 (v65535)",Enabled,Enabled,Enabled,Disabled
    "34 (v3091)",Disabled,Disabled,Disabled,Disabled
    "33 (v65535)",Enabled,Disabled,Disabled,Disabled
    "31 (v3092)",Disabled,Disabled,Disabled,Disabled
    "30 (v65535)",Enabled,Enabled,Enabled,Disabled
    "28 (v65535)",Enabled,Disabled,Disabled,Disabled
    "22 (v780)",Disabled,Disabled,Disabled,Disabled
    "21 (v65535)",Enabled,Disabled,Disabled,Disabled
    "20 (v65535)",Enabled,Enabled,Enabled,Disabled
    "17 (v65535)",Enabled,Disabled,Disabled,Disabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v263)",Disabled,Disabled,Disabled,Disabled
    "13 (v16)",Disabled,Disabled,Disabled,Disabled
    "12 (v12)",Disabled,Disabled,Disabled,Disabled
    "11 (v65535)",Enabled,Enabled,Enabled,Disabled
    "9 (v65535)",Enabled,Enabled,Enabled,Disabled
    Last edited by cooza; 08-13-2010 at 05:15 AM.

  5. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    To my surprise that all looks good! Try setting the game load setting in USB LoaderGX to IOS250. Let me know if that works... If not try IOS222. The problem might be with IOS249 or your USB Loader.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. 1 User Says Thank You streamlinehd For This Useful Post


  7. #5
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    how do i fix iso249? and where can i find alt.dol to mario ?

  8. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by cooza View Post
    how do i fix iso249?
    First lets see if that's the problem and then I'll help you fix it if it is. You can find the alt dol in USB Loader game settings. When you click on the game you will see a settings button for the game just click on it. Why are you looking for an alt dol for mario? I know you have to first use the alt dol from sports resort because of the motion plus but not mario.
    Last edited by streamlinehd; 08-13-2010 at 05:29 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #7
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    cause it dont load when it says "hold the controller sideways". nothing happens after that.

    And btw the sport resort game still freeze up in the middle of the video when she says "insure that the white arrow is ...." Its very strange and confuseing.....

  10. #8
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Are you initiating the video by loading the alt dol for sports resort first? Did you try IOS250, IOS222 for mario?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  11. 1 User Says Thank You streamlinehd For This Useful Post


  12. #9
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    yes. I have the alt dol on. And i have the anti fix on... strange..... hmmmmm..... Strange again. I thought the alt.dol was the player.dol. Or is it: rztp01.dol? Wii says: ERROR : SD:/R7TP01.dol does not exist!- when i try to load it from USB.....
    Last edited by cooza; 08-13-2010 at 05:45 AM.

  13. #10
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You may have to update your loader what revision are you on? You can find this info in the usb loader settings.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •