Page 5 of 5 FirstFirst ... 345
Results 41 to 49 of 49

Thread: Need help, softmoded and now games dont work.

  1. #41
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    What exactly is your issue? Is it just that you can't watch the motion plus video from usb loader? What usb loader are you using and what version?
    My issues is not only the motion plus video but also a bunch of other games are getting black screens or freeze in the middle of the game. I had no problem with these before. My 4 yr old son formatted my wii so we had to start from fresh. Still no luck! So I virginized it then formatted it again and now this is my problem. Please Help!

    Thanks!

  2. #42
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    OK. As I recommended to the original poster earlier in this thread. Try setting the usb loader to load games from IOS222 or one of your other cIOS and let me know if it works. If it does, you may have a bad install of cIOS249.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #43
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    OK. As I recommended to the original poster earlier in this thread. Try setting the usb loader to load games from IOS222 or one of your other cIOS and let me know if it works. If it does, you may have a bad install of cIOS249.
    I will try to use IOS222 for some of the games that I know worked before. But, for the WSR and GH5 I have tried using IOS222, IOS223, IOS249 and IOS250 and no luck. To use WSR I changed the Alternate DOL to Player.dol and the video stops working. Also, how do you change the cIos. I know how to change the IOS but not the cIos. Can you help with that?

  4. #44
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    What loader are you using and what rev is it?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #45
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    What loader are you using and what rev is it?
    I am using USB Loader GX Rev938.

  6. #46
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Only other thing I notice is IOS56 should be v5405. Other then that all IOS and cIOS are correct. My best guess from here is that your hard drive has bad sectors and this is causing the problem. I would recommend doing a disk check for that hard drive. This will repair any bad sectors and then you can reformat to fat32 and reload your games.

    To do a disk check go to command prompt as an administrator. At command prompt type the drive letter associated to your hard drive e.g. if your drive letter is K you would type " K:" and then press enter.

    Then the next command would be "chkdsk /r" and press enter.

    Your other option would be to buy a new hard drive.
    Last edited by streamlinehd; 08-17-2010 at 05:18 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #47
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Only other thing I notice is IOS56 should be v5405. Other then that all IOS and cIOS are correct. My best guess from here is that your hard drive has bad sectors and this is causing the problem. I would recommend doing a disk check for that hard drive. This will repair any bad sectors and then you can reformat to fat32 and reload your games.

    To do a disk check go to command prompt as an administrator. At command prompt type the drive letter associated to your hard drive e.g. if your drive letter is K you would type " K:" and then press enter.

    Then the next command would be "chkdsk /r" and press enter.

    Your other option would be to buy a new hard drive.
    If this is the issue then why dont the games work with Neogamma loaded as DVD?

  8. #48
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Do you mean the originals do not work or are you referring to backup copies?

    What guide did you use to mod your Wii? or What homebrew app(s) did you use to install your cIOS?
    Last edited by streamlinehd; 08-18-2010 at 03:50 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #49
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Do you mean the originals do not work or are you referring to backup copies?

    What guide did you use to mod your Wii? or What homebrew app(s) did you use to install your cIOS?
    Some originals and some backups. I dont know why this is happening. Like I said before, Before all my formats and virginizes I had no problems at all.

    I can play originals just by playing with the disc alone. but when played with neogamma or usb loader it dont work.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •