Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49

Thread: Need help, softmoded and now games dont work.

  1. #21
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Last question..... How do i update my softmodded wii that i modded 1 year ago? I see alot of different things from my to my brothers. for eks: I dont have dop-mii on my homebrew. so i cant do a system check....

  2. #22
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You can just copy the apps folder from your new sd card to your old sd card and you will be all set. Also you can check out the wiibrew.org website for a full list of apps to use.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. 1 User Says Thank You streamlinehd For This Useful Post


  4. #23
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    System scan Ok? Or what to do...

    Hi finaly got Dop.Mii.
    I scanned My Wii.... And now I am wondering what I need to do to get updated...

    "DOP-Mii Report"
    "Region", Europe (E)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 116758558

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "61 (v4890)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "55 (v5149)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "38 (v3610)",Disabled,Disabled,Disabled,Disabled
    "37 (v3612)",Disabled,Disabled,Disabled,Disabled
    "36 (v3094)",Disabled,Disabled,Disabled,Disabled
    "35 (v3088)",Disabled,Disabled,Disabled,Disabled
    "34 (v3091)",Disabled,Disabled,Disabled,Disabled
    "33 (v2834)",Disabled,Disabled,Disabled,Disabled
    "31 (v3092)",Disabled,Disabled,Disabled,Disabled
    "28 (v1293)",Disabled,Disabled,Disabled,Disabled
    "22 (v780)",Disabled,Disabled,Disabled,Disabled
    "21 (v525)",Disabled,Disabled,Disabled,Disabled
    "17 (v518)",Disabled,Disabled,Disabled,Disabled
    "15 (v266)",Disabled,Disabled,Disabled,Disabled
    "14 (v263)",Disabled,Disabled,Disabled,Disabled
    "13 (v16)",Disabled,Disabled,Disabled,Disabled
    "12 (v12)",Disabled,Disabled,Disabled,Disabled
    "9 (v521)",Disabled,Disabled,Disabled,Disabled




    does this look OK?

    Best regards Cooza
    Last edited by cooza; 08-14-2010 at 05:25 AM.

  5. #24
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You should fakesign IOS36 using Dop-Mii. To do this just choose the 2nd option on the dop-mii main menu. You are also missing IOS56 v5405 and IOS57 v5661 which some games use to run on. You can also use Dop-Mii to install both of those. Other then that you are looking good.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. 1 User Says Thank You streamlinehd For This Useful Post


  7. #25
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Thank u Sir! Do I use ISO36 to install the missing Iso's?

  8. #26
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yes, after you fakesign IOS36 you can then load IOS36 in Dop-Mii to install IOS56 and IOS57.

    EDIT: Or as Krank said below you can use cIOS249, 223, or 222 to install. I still however recommend you fakesign IOS36 and it doesn't really matter if you use that or one of your cIOS to install.
    Last edited by streamlinehd; 08-14-2010 at 12:38 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. 1 User Says Thank You streamlinehd For This Useful Post


  10. #27
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Just use your cIOS to install.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #28
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Just use your cIOS to install.
    Stupid question: How do I install with Cios.... from Dop-Mii?

  13. #29
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Select IOS 249 and Press A. (Or just install the IOS you need with wad manager).
    Damn I suck!!!!

  14. #30
    New Member
    Join Date
    Aug 2009
    Posts
    42
    Thanks
    18
    Thanked 0 Times in 0 Posts
    where do I download the ios.wad files from in that case?
    I am asking so mutch cause i dont want to brick my wii..... hehe. Its expencive for a new one.... LoL

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •