Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 83

Thread: 3.3 rev 2/3 Recovery package

  1. #21
    Banned
    Join Date
    Oct 2008
    Location
    England, but im indian, british asian
    Posts
    87
    Thanks
    10
    Thanked 1 Time in 1 Post
    kool whats a wad XD ?

  2. #22
    Junior Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    18
    Thanks
    1
    Thanked 110 Times in 4 Posts
    Google is your friend.

  3. #23
    Banned
    Join Date
    Oct 2008
    Location
    England, but im indian, british asian
    Posts
    87
    Thanks
    10
    Thanked 1 Time in 1 Post
    i dont care about what it is enough to google it up, i was just wondering caus you was talking about it .

  4. #24
    Junior Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    18
    Thanks
    1
    Thanked 110 Times in 4 Posts
    The only reason i said to google it is cause Im terrible at explaining what it is. Wads are like games.. wiiware games etc..this is all new to me too

  5. #25
    Junior Member urameatball's Avatar
    Join Date
    Nov 2008
    Location
    Toronto, Ontario, Canada
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question

    new here and found this forum from google.

    Anyway, I recently upgraded to 3.3J by accident (cannot read japanese so just said okay to everything).

    so followed instructions for downgrading:
    Did twilight hack
    installed homebrew
    did the IOS16
    did the CIOS
    did the downgrade.

    everything looked like it went smoothly, no error messages or anything.
    When I check in the config menu, it's still showing 3.3J (not the downgraded 3.2). Still can't play mario kart (error#001 still, tried original ISO, then PFF, then WUM with no luck). but mario striker is working again (which didn't work when I upgraded to 3.3J).

    I'm on Japanese WII with wiikey1.9s.

  6. #26
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    2
    Thanked 3 Times in 1 Post
    Urameatball, same thing for me. But I installed the homebrew channel fine and I'm playing some GBA/SNES/NES games on it. I haven't tried WADs yet though.

  7. #27
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Thats because you downgraded to the OLD 3.3. The new one is the one that doesn't let you do anything.
    To get to 3.2, use AnyRegion Changer to downgrade.

  8. 1 User Says Thank You ChrisChown For This Useful Post


  9. #28
    Junior Member
    Join Date
    Nov 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    any way to get rid of or downgrade from firmware 3.4

    I recently updated my wii to firmware 3.4 before I knew that it blocked the twilight hack and prevents installation of homebrew. Is there any way I can get rid of firmware 3.4 or downgrade to a lower firmware so that I can perform the twilight hack and get homebrew?????! If there is a way can someone explain how to do this?

  10. #29
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Sorry, not right not there isn't...

  11. #30
    New Member
    Join Date
    Nov 2008
    Location
    KCK
    Posts
    48
    Thanks
    8
    Thanked 6 Times in 6 Posts

    It worked on my wii but not my cousins.

    The down grader worked perfectly on my wii to unblock my backup loader and wad installation, but when I try to install cios257 on my cousins wii I get error fret-2011 and it wont let me downgrade. Please Help! We have the same version also v3.3u updated. ??????

Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •