Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: big problem with installing need help

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    big problem with installing need help

    After i installed homebrew and bootmii (doing this several times) it didntr work so i decide to deinstal bootmii (i had it installed as boot 2 and iso) now i restarted my wii again but no... the wii doesnt start anymore it doesnt even make connection to the electricion so when i put in the adapter to connect with electric it doesnt gives a red ligth or nothing... i need help reall bad who can help me with this i need help real fast
    thanks

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I would like to try to help but I have no idea what you are talking about. Please calm down and explain better.

    Are you saying you installed bootmii as IOS and boot2 and then uninstalled using the hackmii installer and now your Wii doesn't turn on? That make no sense.
    Last edited by streamlinehd; 08-06-2010 at 11:27 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ty for replay and yes

    Thanks for replying and yes

    i did instal bootmi but after i tried several times the homebrew would run than i did update but when i opend the homebrew it was just doing nothing all i could do was breakk bells if opent the menu it was like about exit launch bootmii nothing special (now i never knew what homebrew was) anyway than i decide to go to my sd card and run the files trough there and deinstal bootmi from boot2 and from the iso or something (i deinstalled them both) than it opend the homebrew and i did launch bootmi after a small while it opend a dark blue menu where there where some menu buttons like wii and stuf (it called bootmii) but i couldnt do anything there just see the menu there was no arrow i could move around i could not even reset my wii with the remote it was like hanging so this happend about 5 times than i finaly deleted the bootmi both of them again and put the wii of and than it couldnt go on anymore im kinda desperate for help

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You are hard to understand...The Bootmii Menu can ONLY be navigated using the POWER and RESET buttons on the console or a GameCube controller. The Wii Remote will never work with bootmii.

    That's about All I could understand from your post, sorry.
    Damn I suck!!!!

  5. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Still need more information. Only recommendation I can give you right now is to check and make sure the outlet you're plugged into is working. If it is working then try unplugging the Wii from power source for a few hours and then plug it back in. I don't quite understand what procedure you used to uninstall bootmii and homebrew. If you used the hackmii installer it most likely didn't brick you. You didn't use a different app like anytitle deleter to uninstall did you?

    EDIT: In your above post you said " tried several times the homebrew would run than i did update"

    What exactly did you update? Did you update your Wii to system menu 4.3?
    Last edited by streamlinehd; 08-06-2010 at 01:07 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    eee

    well if the adapter broke down would be possible i had my wii on for over 2 weeks and today i had to plug it in and out for like 15 times so tomorrow i wil buy an new adapter but u guys made me come with another question i got new super mario bros and over another 20 titles wich i cant play i got a total of 175 titles but 20 i cant play it seems to be not working on 4.1 i figured i need 4.2 in the store this cost me 30 dollers and they say it take 3 days now i was wondering (cause i know its a lier store-.- i know its free to get does anyone know how to get 4.2 if yes how i upgrade it can i stil play online games with other people ? and can i play the new titles with 4.2? i wil try to repair my nintendo wii as i am a technigal guy i hope u guys can stil help me

  7. #7
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by kiiddo View Post
    well if the adapter broke down would be possible i had my wii on for over 2 weeks and today i had to plug it in and out for like 15 times so tomorrow i wil buy an new adapter but u guys made me come with another question i got new super mario bros and over another 20 titles wich i cant play i got a total of 175 titles but 20 i cant play it seems to be not working on 4.1 i figured i need 4.2 in the store this cost me 30 dollers and they say it take 3 days now i was wondering (cause i know its a lier store-.- i know its free to get does anyone know how to get 4.2 if yes how i upgrade it can i stil play online games with other people ? and can i play the new titles with 4.2? i wil try to repair my nintendo wii as i am a technigal guy i hope u guys can stil help me
    You don't need to upgrade from 4.1 to 4.2 to be able to play games. If I were you, I wouldn't bother with that.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have good news it seem that in the back there is this small propeller ad it was black of dirt i blow 3 times in it had to brush my teeth from the dirt lol but it worked again how simple things can be sometimes huh

  9. #9
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hmm

    well some games it seems cant be playd like super mario galaxy 2 super mario bros smack down 2010 etc dragonbal z revenge of king piccolo i cant play them on 4.1 what would u suggest to do
    Last edited by nightstah; 08-06-2010 at 03:39 PM.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Quote Originally Posted by kiiddo View Post
    i have good news it seem that in the back there is this small propeller ad it was black of dirt i blow 3 times in it had to brush my teeth from the dirt lol but it worked again how simple things can be sometimes huh
    I gotta say, this is the funniest account I've heard in awhile

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •