Results 1 to 2 of 2

Thread: homebrew problems

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    37
    Thanks
    3
    Thanked 3 Times in 3 Posts

    homebrew problems

    i have fw 3.3u and just installed homebrew channel but i have not been able to get any apps to work! mainly the one to downgrade can somebody help me i tried searching, and thanks to chris brown for his great tutorial on hombrew channel

  2. #2
    New Member blogzter's Avatar
    Join Date
    Oct 2008
    Location
    Louisiana, USA
    Posts
    31
    Thanks
    5
    Thanked 14 Times in 5 Posts

    Let me explain it

    Quote Originally Posted by jdmeg22 View Post
    i have fw 3.3u and just installed homebrew channel but i have not been able to get any apps to work! mainly the one to downgrade can somebody help me i tried searching, and thanks to chris brown for his great tutorial on hombrew channel
    Obviously you updated before you installed homebrew. So your wadmanager does not install wad's. Therefore, you weren't able to install cIOS, and without cIOS you cannot use the downgrader or the backup loader.

    In summary, you will have to wait till a newer homebrew is released to address this issue and fixes the wadmanager so that you can load the cIOS wad then downgrade if needed. But such a fix may take days or months. But i'm ready to bet that it will be fixed.

    I hope this helps.

  3. 1 User Says Thank You blogzter For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •