Page 1 of 8 123 ... LastLast
Results 1 to 10 of 74

Thread: Homebrew Channel Beta 9

  1. #1
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts

    Homebrew Channel Beta 9

    New HBC is out!

    They fixed some minor bugs, but what really makes me happy is the reload function and exit mode.

    In beta 8, if you took out your card and put it back in, no homebrew would work until your restarted the channel, now you can re load the channel and refresh all of the apps.

    Also, when you exit, it goes strait to the menu without restarting.


    Here are the details:

    * Installer / updater now works with the October 23 update
    * SDHC support
    * REALLY fixed the memcard bug
    * Installer now picks newest sane IOS, fixes some beta8 regressions
    * Added a reload button (for SD card changes)
    * Return to system menu skips warning
    * Fixed some graphical glitches
    * Compliant ELF loading code
    * Saner XML load code
    * Many fixes to underlying stuff in the newer libogc

    HBC 9 Beta Download Link

    NOTE** HBC beta 9 doesn't accept .elf files anymore, just .dol.
    Convert the files with THIS TOOL
    Last edited by ModderMan; 11-04-2008 at 08:55 AM.

  2. 8 Users Say Thank You to ChrisChown For This Useful Post


  3. #2
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Gah, I don't want to have to reload that in my Wii lol. Ok I know I'm going to sound stupid but it is late here. Do I have to re Twilight hack to put this on my Wii?

  4. #3
    New Member
    Join Date
    Sep 2008
    Posts
    240
    Thanks
    0
    Thanked 25 Times in 12 Posts
    Haha, this is a spit to the face of Nintendo. They can't stop us haxorz no matter how hard they try. We rock!
    The unofficial Homebrew Helper. Ask me how!

  5. #4
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    Gah, I don't want to have to reload that in my Wii lol. Ok I know I'm going to sound stupid but it is late here. Do I have to re Twilight hack to put this on my Wii?
    No, just run the HBC and have an internet connection. Wait a bit and it will ask you to update.

  6. #5
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Ok, I feel so pathetic for even asking that

  7. #6
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    haha its ok

  8. #7
    New Member
    Join Date
    Sep 2008
    Posts
    240
    Thanks
    0
    Thanked 25 Times in 12 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    Gah, I don't want to have to reload that in my Wii lol. Ok I know I'm going to sound stupid but it is late here. Do I have to re Twilight hack to put this on my Wii?
    The HBC updates itself supposedly. Just run it, connect to the internet, and update it. I guess it should work.
    The unofficial Homebrew Helper. Ask me how!

  9. #8
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    yeah that is what Chris said, I am hooking my Wii up nowwww

  10. #9
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by Rocketomy View Post
    The HBC updates itself supposedly. Just run it, connect to the internet, and update it. I guess it should work.
    Yeah, that's what i did.

  11. #10
    Junior Member
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I updated my Homebrew Channel to Beta 9 and now I can't launch Gecko OS (I tried 3 versions, 1.07, 1.07b and 1.5, all failed). Need help on this!!!

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •