Results 1 to 6 of 6

Thread: Cant Update HBC & Wii65 and others apps wont load

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Cant Update HBC & Wii65 and others apps wont load

    I open up the HBC it gives me the update message whenever i click update it the loading bar comes up fills all the way up and then my wii fades to black...I've even tried reinstalling the HBC and it gives me the same error i followed 100's of "update HBC & Install HBC" Tutorials and the same thing allways happen it just goes to black..however if i ignore the update message the HBC runs perfectly fine most apps work fine i can install wads and everything...however...the same time this happened my wii64 and snesx emulators started doing the same fade to black as soon as i launch them. im on 4.1u...basically if the HBC works fine i just wanna see if i can get the emulators up & running and if there is any correlation between the two. Thank you in advance

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So you tried running the latest hackmii installer through your exisitng HBC and it didn't work?
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah ive tried it multiple times with multiple versions all of which lead me to the same thing

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I just submitted this guide. Tested by me and one other person. It is for black-screen when loading bannerbomb. Give it a shot if you like. Do steps 1-3 before you try 4.

    Bannerbomb Freezes --Hackmii Installer Troubleshooting.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used the tutorial and i installed the HBC using banner bomb again it worked perfectly everything is working the way it should be thanks again!!

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by boricuan787y View Post
    i used the tutorial and i installed the HBC using banner bomb again it worked perfectly everything is working the way it should be thanks again!!
    No problem. If you don't mind could you report back with what step you actually got to in the tutorial before it worked?? Also your system menu if possible.

    Thanks.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •