Results 1 to 7 of 7

Thread: Serious problem.. someone out there please help..

  1. #1
    New Member
    Join Date
    Sep 2008
    Posts
    34
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us Serious problem.. someone out there please help..

    My Wii can install .wad files...

    i HAVE to use the Twilight Hack to install things, i can not use the Homebrew Channel for anything.. (if i use Homebrew channel ill be able to load it up but ill get 0% and be stuck there at the loading screen)

    The .wad stuff i have can not be run.. example: i install streetfighter2 .wad and when i try to use it.. there's a message say "This channel can't be used."

    and my Wii just get stuck there..

    so i think my problem is my Wii channel is some how lock out all the illegal stuff.. can someone guide or tell me what to do..?


    do i need a mod chip or something..? -___-

  2. #2
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Delete all of your homebrew whatnot then rerun the Twilight hack with the only app. homebrew browser. Then go on Homebrew browser and get the Three .wad componets.

  3. #3
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    Thanks
    45
    Thanked 77 Times in 52 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    Delete all of your homebrew whatnot then rerun the Twilight hack with the only app. homebrew browser. Then go on Homebrew browser and get the Three .wad componets.
    true, Wiiwouldliketohack is right. its no offence to yourself, but things arent right woth the software you set up for the wii channel.

    follow this exactly and all should be well for you http://www.wiihacks.com/homebrew/457...ers-guide.html

  4. #4
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    wow...not installing wads is a "serious problem"? LOL

  5. #5
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Quote Originally Posted by n1tro View Post
    wow...not installing wads is a "serious problem"? LOL

    From the look of it, he couldn't run HBC. And yeah, on a site devoted to hacking Wii, it is a serious problem


  6. #6
    Junior Member
    Join Date
    Jul 2008
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Also, to get the homebrew channel running, take out your Gamecube memory cards from the Wii, that's what fixed it for me!

    Credit to "Homebrewlover" for that advice!

  7. #7
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Quote Originally Posted by Jim200 View Post
    Also, to get the homebrew channel running, take out your Gamecube memory cards from the Wii, that's what fixed it for me!

    Credit to "Homebrewlover" for that advice!
    omg ! that is brilliant
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •