Results 1 to 7 of 7

Thread: This installer can NOT continue!

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy This installer can NOT continue!

    Hi There,

    I got a Wii the other day and tried to run some games. I didn't notice a big green incredible hulk channel that I was apparently supposed to enter to play these games.
    To cut a long story short I did a format...
    I formatted and obviously lost the channels that were installed.
    Now I want to load the Homebrew Channel but I'm getting a specific error when I try.

    I goto Wii -> Data Management -> Channels -> SD Card.
    I then load the boot.elf/boot.dol file and the HackMii process begins. Then I receive this error:
    "This installer can NOT continue!
    There is a known vulnerablility IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to security reasons.
    Try to get an updated version of HackMii installer, If this is the latest version well... suck it."
    I have version 4.1U
    Using Bannerbomb (tried twilight but don't have zelda and tried indiana pwns but don't have indiana jones)
    HackMii v0.6 (have tried 0.2, 0.4)
    Can anyone help me or just tell me what to do?

    Thanks a lot in advance.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    There's a guide on here to fix your problem. Search for it.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok I will look again. I found one where he suggests to use some wad file. If you don't mind could you please give me the URL and I will follow the guide.
    Thanks.

  5. #4
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I found some links you have posted under your FAQs. I will check em out.

  6. #5
    New Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    you need to enable trucha bug. Trucha bug restorer or dop-mii will do it.
    in trucha bug restorer you need to 1st downgrade ios 15 then install ios 36 with trucha bug, then upgrade ios 15 again.

    in dop-mii you just need to click "install a vulnerable ios"

  7. 1 User Says Thank You lorho For This Useful Post


  8. #6
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the reply lorho,

    This is how I solved my problem.
    First I used this guide to solve the problem of "
    There is a known vulnerablility IOS installed on this Wii"
    I installed the IOS 36 which worked first time round.

    Then I used this one
    To install my Homebrew Channel Etc.

  9. #7
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    Quote Originally Posted by mongoose_za View Post
    Thanks for the reply lorho,

    This is how I solved my problem.
    First I used this guide to solve the problem of "
    There is a known vulnerablility IOS installed on this Wii"
    I installed the IOS 36 which worked first time round.

    Then I used this one
    To install my Homebrew Channel Etc.
    good sit. You gain 120 exp.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •