Page 68 of 73 FirstFirst ... 18586667686970 ... LastLast
Results 671 to 680 of 725

Thread: WiiMC v1.3.2

  1. #671
    New Member
    Join Date
    Jan 2012
    Posts
    68
    Thanks
    29
    Thanked 6 Times in 6 Posts
    i have only started the program once it gave me that msg. or something close to it for a second or two, not long at all really then the film started and played fine for a minit or so untill i stopped it and exited it to come here and ask, what is the result of system instability? its crashes and hangs yes? so just a power off job? or is it more serious than that? infact after the mrs has finished watching this bank job thing on telly ill start it again and see how it reacts this time thanks for loking it over 420 mate funnily enough my clock says 420 right now too ;]
    ive read a little because i dont know how to install an ios at the minnit, but i will find out shortly, but in the reading that i have done, it says that i shouldnt play with ios under 200 as theyre vital to sm? also as i followed the any wii guide im on 4.3 so didnt install the ios pack as it said it wasnt needed so i dont know why this is a problem or does wiimc need a custom 58 or something? because the guide told me it wasnt needed i also didnt downgrade to 4.1 either, this possibly the problem?
    many thanks once again, i really do like this site as im trying to pick up a knowledge of these things and i think this is the place to start ; )
    ive tryed to load in 3 films now, and, its hit and miss. first i get ios is unsupported, then i carry on to a film and its 50 50 if itll play, or dump code. so ill have to look into the ios install then wont i? just worried as its under 200
    Last edited by popeyewantsawii; 02-17-2012 at 10:03 AM.

  2. #672
    New Member Secret Agent's Avatar
    Join Date
    Nov 2010
    Location
    Headquarters
    Posts
    87
    Thanks
    48
    Thanked 2 Times in 2 Posts
    thanks i love it it works great

  3. #673
    New Member Nebo1965's Avatar
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    Did anyone else have problems using .srt for subtitles(solution)....for me it just doesn't work .....it works great with mplayerce or vlc but not with wiimc tried all versions......nothing either i am missing something or i am unlucky...

    yes i have all the setting right they set to visible and all that....i tried .srt from peopel that it works.No show for me lol
    Hello,eweryone!
    Sorry about my bad english
    I have a simmilar problem too!
    Wenn playing an *.avi file with subtitles extension *.srt I can not see the letters like: Č,Đ,Š,Ž,Ć.
    Does annyone know how to fix it?
    I tryed a different setup's but unlucky me
    Thanks!

  4. #674
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26


    WiiMC (Wii Media Centre) is an open source media player for the Nintendo Wii.

    Features include:

    Ability to play virtually any video or audio format
    DVD playback, with DVD menu support
    Picture viewer
    Music player
    Online media support, including SHOUTcast, YouTube, and Navi-X
    SD, USB 2.0, SMB, HTTP, and FTP support
    Attractive libwiigui-based interface, designed with the Wii in mind

    Changelog

    Synced to MPlayer r34780 and ffmpeg 83c418e68ee5
    Compiled with latest libogc and devkitPPC r25
    Improved network initialization
    Improved music playlist sorting – now it is per-folder (patch by entropy)
    Added playlist reset with minus key (patch by entropy)
    Added a new “Through” setting for music playlists (patch by entropy)

    Download WiiMC 1.2.3 (New Install)
    Download WiiMC 1.2.3 (Update)

  5. #675
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Subtitles issues
    Be sure that subtitles are enabled (under Settings > Subtitles > Visibility). You may need to change the codepage (under Settings > Subtitles > Codepage) to the one appropriate for the language. If one codepage does not work, try another. Additionally, if the subtitle language does not use a Latin alphabet, you need to replace ‘subfont.ttf’ contained in ‘apps/wiimc’ with a font file that supports the language. Finally, try switching subtitle tracks by using the UP button while playing a video.

  6. #676
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    4
    Thanked 5 Times in 5 Posts
    mp4's don't play properly still. it either crashes or will play in slow-ish motion but sound plays fine. these same mp4's play perfectly fine on mplayerce. so for the time being will use mplayer for mp4's and wiimc for everything else.

  7. #677
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,153
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Better that 1.22. At least it doesn't crash via the Channel anymore.

  8. #678
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks to yoinx for the PM....


    ive installed this version... but.... wii its not a good option to play multimedia....


    Poor quality, slow.... can't play properly 720p

  9. #679
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,153
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by josetrate
    Thanks to yoinx for the PM....

    ive installed this version... but.... wii its not a good option to play multimedia....

    Poor quality, slow.... can't play properly 720p
    I watch Young Justice in 720p and it plays flawlessly. It can handle some things in 720p (albeit downscaled to 480p) but not all.

  10. #680
    New Member
    Join Date
    Jun 2011
    Posts
    114
    Thanks
    22
    Thanked 1 Time in 1 Post
    Iv been having problems with mp4 movies for a while. They seem to get whery quickly out of sync if there is a little movement on the screen, and stays out of sync for a while.
    Heard about an older prog called mplayer ce so tried that, and strangely that was mutch better on mp4 with no lag and problems. But since I know wiimc is newer and better, I must have some settings wrong. Any idea?

Page 68 of 73 FirstFirst ... 18586667686970 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •