Page 66 of 73 FirstFirst ... 16566465666768 ... LastLast
Results 651 to 660 of 725

Thread: WiiMC v1.3.2

  1. #651
    New Member
    Join Date
    Jun 2011
    Posts
    114
    Thanks
    22
    Thanked 1 Time in 1 Post
    Thanks for new release

    It seems Iv suddenly gotten a sync problem on video by SMB. It goes out of sync and in a few minutes back to normal, and repeating.
    Its worked for months with no problem with 10% buffer, before this.

    What I did before it hapen was:
    Was in priiloader trying to set wiimc to load at start. Pressed the "load/install file" and in there first tried to load(1) wiimc. Got: failed to load binary.
    After that I tried to installed(2) and it got right to DSI error.
    Could any of that have made the problem, and is there any way around it except making a fresh install?
    And if so, can I just delete the folder and replace with a new one, or do I need to uninstal from homebrew browser first?

  2. #652
    BoA
    BoA is offline
    New Member BoA's Avatar
    Join Date
    Dec 2011
    Location
    Northern Ireland, UK
    Posts
    49
    Thanks
    4
    Thanked 6 Times in 4 Posts
    WiiMC is just ACE! My Wii spends at least 50% of its time just running WiiMC!I had v1.2.0 working really well. When I auto-updated tonight to v1.2.2, I get the menu, etc, can navigate the file list, it has remembered my SMB shares, etc, but when I launch a video, I get a nasty looking black screen with a code dump of some sort. Has anyone seen this, or can anyone help?As a temporary fix, I was able to "downgrade" again by doing a manual update via the homebrew browser as the new version is not yet available there, and the old version still works just fine.Any clues? Is there a forum thread I can look up?

  3. #653
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    are you accessing it through a forwarder ? update the forwarder to the latest
    thanks to bmarlo for this signature


  4. #654
    BoA
    BoA is offline
    New Member BoA's Avatar
    Join Date
    Dec 2011
    Location
    Northern Ireland, UK
    Posts
    49
    Thanks
    4
    Thanked 6 Times in 4 Posts
    I was using a forwarder channel. I believe it's v1.9, which I think is the latest. Thanks for responding.

  5. #655
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by finkey View Post
    Hi, I just installed this all working great.Congrats to all concerned.

    Is it possible to play video (avi) files in a continuous loop in the same way as audio?

    I have a 7 minute Fireplace video that I would like to loop to infinity.

    Thanks

    Finkey
    I guess thats a no then since no one has come back.
    I've got a workaround, Use Mplayer. Its a bit of a pain but there it is.

  6. #656
    BoA
    BoA is offline
    New Member BoA's Avatar
    Join Date
    Dec 2011
    Location
    Northern Ireland, UK
    Posts
    49
    Thanks
    4
    Thanked 6 Times in 4 Posts
    On the forwarder, I've discovered that if I execute v1.2.0 by the channel, then allow it to update, the updated version won't work, but if I execute from HBC and allow it to do the update, the update is successful. Importantly, I can use the existing channel to run v1.2.2. Explain that!

  7. #657
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    external dvd

    I recently hacked my new wii and installed WiiMC. Of course my internal dvd drive doesn't play dvds so I tried connecting my slot load panasonic dvd drive that's in a usb enclosure. However I'm still not able to play any dvds. The external dvd drive doesn;t show up in WiiMC. What am I doing wrong?

  8. #658
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by slonoma98 View Post
    I recently hacked my new wii and installed WiiMC. Of course my internal dvd drive doesn't play dvds so I tried connecting my slot load panasonic dvd drive that's in a usb enclosure. However I'm still not able to play any dvds. The external dvd drive doesn;t show up in WiiMC. What am I doing wrong?
    I don't think it will work with the Wii. Fail first post. Try doing some research and when you get a chance make an intro post in the introduce yourself section.

  9. #659
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,141 Times in 897 Posts
    I'm also having a problem with 1.2.2

    I loaded it through the forwarder channel an was told and update was available so I clicked to update. After the update/restart I went to watch a video and was show a code dump saying "Exception (Program) Occurred!". I am running Channel Instaler 1.9 if that makes any difference, has anyone else had this "Black screen program error" come up and were you able to fix it?

  10. #660
    New Member
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    86
    Thanks
    8
    Thanked 13 Times in 13 Posts
    i had been having a terrible time with the new est wiimc and my "2tb western digital my book formated to fat32". it would not recognize it on the first boot so i would have to reboot wiimc. then it would recognize it but dump several times before playing a file, then it would work fine. then i installed postloader and booted wiimc from there.Now it reads the hdd on the first boot and rarely dumps at all anymore. So if anyone is having the same problem i suggest poastloader.

Page 66 of 73 FirstFirst ... 16566465666768 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •