Page 60 of 73 FirstFirst ... 1050585960616270 ... LastLast
Results 591 to 600 of 725

Thread: WiiMC v1.3.2

  1. #591
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi

    I have an issue.

    I have wiimc. It works fine (smb/ftp/dvd etc) with homebrew channeland as a channel from system menu.

    I've loaded it up through usbloadergx homebrew channel option and get the following message

    "error the current ios is unsupported. functionality and/ or stability may be adversely affected"

    Which is strange as I don't get the above message when I try the wimmc channel/homebrew channel methods.

    The functionality is the same despite the error message.

    Just would like to make sense of it all.

    Thanks
    SystemMenu4.0E - Bootmii/boot2 - cIOS249[38]rev19 HBC1.0.8 - Priiloader 0.7 - USB loaderGX 2.0 - Wiimc 1.1.8

  2. #592
    New Member
    Join Date
    May 2011
    Location
    Queensland Australia
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am having trouble with WiiMC I have installed it OK and I can use some of the online features like Radio. I have tried a DVD but all I get is "Invalid Disc" message. Any ideas?

    Adrian

  3. #593
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by adrianfu View Post
    I am having trouble with WiiMC I have installed it OK and I can use some of the online features like Radio. I have tried a DVD but all I get is "Invalid Disc" message. Any ideas?

    Adrian
    How old is your wii? You may have the newer chipset which stops it reading dvds.


  4. #594
    New Member
    Join Date
    May 2011
    Location
    Queensland Australia
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Brand new 2 weeks ago. Ok if it has the new chipset I can manage without that feature I am happy with the USB facility as I tend to be a little lazy with DVDs and I loose a lot due to laziness.

    Adrian

  5. #595
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by adrianfu View Post
    Brand new 2 weeks ago. Ok if it has the new chipset I can manage without that feature I am happy with the USB facility as I tend to be a little lazy with DVDs and I loose a lot due to laziness.

    Adrian
    Since your Wii is not capable of reading a burned DVD or retail a movie DVD, you can remove the DVD icon from the WiiMC tool bar. Go in to the settings and select DVD, now you can disable DVD support, which will remove the DVD icon from the WiiMC main menu.

    *added to the first post

    -----------------------------------
    Quote Originally Posted by hihoneyz View Post
    Hi

    I have an issue.

    I have wiimc. It works fine (smb/ftp/dvd etc) with homebrew channeland as a channel from system menu.

    I've loaded it up through usbloadergx homebrew channel option and get the following message

    "error the current ios is unsupported. functionality and/ or stability may be adversely affected"

    Which is strange as I don't get the above message when I try the wimmc channel/homebrew channel methods.

    The functionality is the same despite the error message.

    Just would like to make sense of it all.

    Thanks
    I don't use usb loader gx, but my guess is that usb loader gx is not loading WiiMC correctly and giving the AHBPROT/IOS58 support that it should. HBC 1.0.8 running from IOS58, and a WiiMC forwarder that offers AHBPROT support (IOS58 installed) will boot the application fine. Can you set usb loader GX to load the WiiMC forwarder from the Wii menu?
    Last edited by Stomp_442; 06-05-2011 at 02:00 PM.

  6. #596
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    I've just installed wiimc 1.18. It played movies very well but wiimote connection lost while i was watching a youtube video. Wiimote shut itself and didn't turn on until i reset the console. Beside that it's a really good media center.

  7. #597
    New Member
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    86
    Thanks
    8
    Thanked 13 Times in 13 Posts
    i need help, ever since the wiimc 1.0.4 i have had problems with every version since. problem being they always stop at some point during a movie. it will then go back to the wiimc main menu screen but the sd, and usb icons are gone and i have to reset my wii and start over. but if i use wiimc 1.0.4 i have no trouble and mplayer gives me no trouble. i dont mind using those but i dont see anyone else having this problem. my wii is 4.1u, ive used modmii to make sure everything is up to date. now i hate saying this but i did used pimpmywii several months ago but i thought remodding it with modmii would undo anything that pimpmywii may have messed up. so if anyone has any ideas please respond.

  8. #598
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    When it WiiMC stops playing a movie, what method are you using to watch, usb/sd, dvd, or wifi?

  9. #599
    New Member
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    86
    Thanks
    8
    Thanked 13 Times in 13 Posts
    usb and i have tried my 500gb wd passort w/ sleep mode set to never and my 1tb mybook as well as a 4gb flash drive. smb will usualy play all the way throuh but sometimes it does the same thing. i have modded a few other wii's for my freinds they dont have this problem. will read how to post a sys check and let you look through it. maybe you can see something in it that cound be causing the problem. i was using 4gb sdhc so i tried 2gb sandisk, and running wiimc from various usb devices instead of sd, same results. i am stumped!!!sysCheck v2.1.0b7 by Double_A
    ...runs on IOS236 (rev 65535).

    Spoiler

    Last edited by roadofexcess; 06-13-2011 at 08:37 AM.

  10. #600
    New Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey guys. I put the full WiMC channel on my Wii. It installed just fine but it won't load. Unlike other users that have a hard time getting it to play dvd's, i can't get it to load at all to see if mine will play dvd's...lol....I tried loading it with and without the sd card in with the same result. All it will do is say it's loading but then kicks me back out to the main dashboard. So you guys know, I was running the 4.3U but got downgraded to 4.1U when I modded it using the newbie mod page. My Wii is about 1 1/2 years old. Got something I can try?

    EDIT: O'k I found the problem. This isn't the full installer. It's just the forwarder. Is there a full installer anywhere?
    Last edited by cougar214; 06-26-2011 at 05:53 PM.

Page 60 of 73 FirstFirst ... 1050585960616270 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •