Page 57 of 73 FirstFirst ... 747555657585967 ... LastLast
Results 561 to 570 of 725

Thread: WiiMC v1.3.2

  1. #561
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    Being it has worked ok in the past, I am assuming you are on IOS58?

    Are you (the Wii) connected to the internet?

    .
    Last edited by Fred-Bear; 04-18-2011 at 05:32 AM.
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  2. #562
    New Member
    Join Date
    Jul 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Did a syscheck and it says that my wii runs on IOS58...i am not connected to the internet,i dont even have a connection setup

  3. #563
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    Give this a try...

    In the apps/WiiMC folder is a file named meta.xml ... Open it up and remove the line <no_ios_reload /> .... then save it. Then see if that helps any.
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  4. 1 User Says Thank You Fred-Bear For This Useful Post


  5. #564
    New Member
    Join Date
    Jul 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i connected my wii to the internet and i removed the line and it works fine for now...thank you

  6. #565
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    Actually, your symptoms were something that happens when your Wii is not connected to the internet. It is some sort of glitch within HBC.
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  7. #566
    New Member
    Join Date
    Aug 2010
    Posts
    53
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fred-Bear View Post
    Actually, your symptoms were something that happens when your Wii is not connected to the internet. It is some sort of glitch within HBC.
    I'm having the same problem as Mr.Bean

    I am connected to the internet and I removed the line. I am on the latest version also. It's still not working... Any ideas?

  8. #567
    New Member
    Join Date
    Jul 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    try to check your sd card and hdd for errors and format them...i had errors on my sd card even if it did not work after the check but maybe it will help you

  9. #568
    New Member
    Join Date
    Aug 2010
    Posts
    53
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Mr.Bean View Post
    try to check your sd card and hdd for errors and format them...i had errors on my sd card even if it did not work after the check but maybe it will help you
    How? Should I just post a syscheck? Thanks by the way

  10. #569
    New Member
    Join Date
    Jul 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Well i am not a pro but if you conncet your sd card/hdd to your pc right click on it (in my computer)-properties-tools-check drive errors.also you can right click on it and format it (make sure you make an backup of your files)

  11. #570
    New Member
    Join Date
    Aug 2010
    Posts
    53
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Spoiler



    Does anyone know how to fix the problem with WiiMC? It just stopped working around a week ago... I've tried re formatting the SD card, and making sure the Wii is connected to the internet. Any ideas?

    Thanks!

Page 57 of 73 FirstFirst ... 747555657585967 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •