Page 56 of 73 FirstFirst ... 646545556575866 ... LastLast
Results 551 to 560 of 725

Thread: WiiMC v1.3.2

  1. #551
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by MrGreg View Post
    Hey Stomp,

    Tried to PM you and was informed that you are no longer taking PM's. Whats up????
    because maybe he does not want to receive PMs...


  2. #552
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Elaol View Post
    Can u upload again WiiMC forwarder v1.8.wad? It was deleted.
    sorry dude, it was deleted from mediafire, I will try to re up it.

    Quote Originally Posted by belzabub View Post
    Trying to understand, figure I better learn a bit more before I venture further and brick. Getting an error when using online media.

    Is IOS58 installer just downloading the IOS58-64 v.6176 wad file? Am I really just getting a wad file?

    Edit:
    OOps, earlier I wrote I never installed IOS58 v. 6176. Just dawned on me to check the softmod guide I used. Apparently I did install this when I followed Dogeggs sofmod guide. I didn't understand yet, barely understand some now . Anyway, if you already installed a wad and tried to install the same wad again, will that give you an error?
    Nothing wrong with installing over top of, as long as it's the correct IOS. No, it will not give an error.

    Quote Originally Posted by MrGreg View Post
    Hey Stomp,

    Tried to PM you and was informed that you are no longer taking PM's. Whats up????
    Sorry, I didn't want my in box to fill up while I am away. Kind of like the way you blocked PMs too. I now only accept PM's from friends and contacts..... that was a hint, accept my friend request.
    Last edited by Stomp_442; 04-10-2011 at 11:49 PM.

  3. #553
    New Member
    Join Date
    Mar 2010
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    Works flawlessly so far...
    Even tested with a few youtube video, buffering is quite good...
    Tested with 1hr 45min mp4 movie runs smoothly...
    GUI looks good able to change to other colors...
    Thanks Stomp!

  4. #554
    New Member
    Join Date
    Aug 2010
    Posts
    53
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I open the channel (both from the wii home screen and homebrew) and it immediately locks up. I see it go into it's screen saver and the WiiMc logo movies so it's like it isn't locked up also. I know it's not the controllers because I can use it for anything else. I'm pretty sure it isn't the hard drive because I used WiiMc just last week and have played games today from USBLoader GX.

    Hope someone here can help me out
    Thanks!

  5. #555
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by wiihacker192 View Post
    I open the channel (both from the wii home screen and homebrew) and it immediately locks up. I see it go into it's screen saver and the WiiMc logo movies so it's like it isn't locked up also. I know it's not the controllers because I can use it for anything else. I'm pretty sure it isn't the hard drive because I used WiiMc just last week and have played games today from USBLoader GX.

    Hope someone here can help me out
    Thanks!
    have you ran a system check? maybe an out dated IOS/cIOS

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #556
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26


    Tantric has updated his WiiMC app.

    Changelog-

    * Synced to MPlayer r33122
    * Fixed an issue with music playlist queuing
    * Fixed an issue playing a music playlist with a picture slideshow
    * Fixed a bug that caused some MMS streams not to work
    * Fixed a bug that caused WiiMC to crash with a malformed restore_points file
    * Added a setting to write a debug log to SD – set “debug” to “1″
    * Video rendering corrections and optimizations
    * Translation updates


    WiiMC Channel INstaller v1.8
    WiiMC v1.1.6

  7. #557
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Updated to v1.1.7

    Changelog-

    1.1.7
    Fixed a bug that caused a crash if Aspect Ratio was not set to Auto.

    Download/Source

  8. #558
    New Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wiimc will not stop buffering. I can't watch anything. Please help. I have an ASUS RT-N16 router, was running the latest version of wiimc, switched to 1.1.1 still doesn't work. what version runs the best? how can I fix this problem? any advice would be greatly appreciated, thanks.

  9. #559
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    1.1.1? its on 1.1.7 now look above your post
    thanks to bmarlo for this signature


  10. #560
    New Member
    Join Date
    Jul 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Everything worked fine until 5-6 days ago...i mean i had sometimes a black screens with some errors but at restart it dissapeared...now when i start wiimc freezes after a few seconds.my mouse just freezes and it does not react to anything.thats what i tried:

    -restarting
    -checking sd card/usb hdd for errors
    -formating sd card/usb and putting back the files
    -downloading other app versions 1.7/1.6/1.5

    any suggestions???please

Page 56 of 73 FirstFirst ... 646545556575866 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •