Page 54 of 73 FirstFirst ... 444525354555664 ... LastLast
Results 531 to 540 of 725

Thread: WiiMC v1.3.2

  1. #531
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Hatsos View Post
    i have a black softmoded wii. Witch installer may i use? I never installed this app before. I have homebrew channel installed, is this related with this software?
    Maybe this will help you get an idea on how Homebrew apps work.

  2. #532
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks alot Krafter

  3. #533
    674
    674 is offline
    New Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts

    thanks

    Quote Originally Posted by 674 View Post
    having troubles configuring my smb setting is Wiimc. Cant seam to connect to network at all. I have tryed several ways and still Nothing . Im ok at setting up pcs , and the wii, But when it comes to networking, Im lost . cant even install wiimc channel1.2- 1.7
    Ill start with what i got that concerns with my problems :

    4.2U soft mod
    Homebrew 1.0.8
    wiimc 1.1.1 through homebrew channel
    wiimc1.1.2 through homebrew channel
    windows 7 on 3 pcs
    all 4 ip addresses
    wii set up with wireless ( have internet,and can down load)
    I have No passwords on my pcs but with network i do see
    all 3 pcs , and share files with out passwords being text-ed

    My files i have on my pc, and wanna share with the wii are located in my computer/users/ public / mp3

    I have been to Wiimc / settings / network/ add SMB share
    this is what i have when i fist open it

    display name :

    share IP: 192.168.1.X

    Share name :

    user name:

    Password : XXXXXXX

    I can fill in the IP that i know is right X = 1 #
    I thought the display name would be what ever i want it to be like (Mp3 ) for my file is called with the mp3 inside the file i'll like to play

    Share name i had the same as the display name so i knew what i was looking for

    user name I tried leaving blank , and also added laptop , and or my name . same problem

    when i go to clear out password there is NO letters to back up and replace . I can add my 16 digit password in , but still shows 7 on display.

    been at this for a few days , and been reading blog , after blog and trying everything , but still No connection What did i do wrong , or missing


    thanx

    674
    thanks , go tit working this morning , Had the file wrong . was c:/username / music

    changed to c:/ music
    works awesome .

    still having troubles installing channel 1.7
    I have HBC 1.08 iso 58 v24.32

    i even tried Iso58-64-v6176

    i have tried many different dl of the file even wads still has Channel Installed failed

    been using the long way around to get into wiimc , through HBC
    Is there anything im doing wrong to get this channel install

    thanks

  4. #534
    674
    674 is offline
    New Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have read this post a few times , and still having troubles installing Channel . this is what i have , and did . 4.2u soft mod

    started with hbc 1.0.6, than updated to HBC 1.0.8 through the online update , Now i see i have HBC 1.0.8 Iso58 v24.32
    I have DL iso58-64-v6176 wad , and have installed through wad manager 1.5 Everything thing look good , and displayed it was installed ok .

    I have Wiimc 1.7 channell Installer , and Wiimc 1.1.2 on my HBC , and can get it loaded through HBC. When i try to install the channell it displays "running Iso58 " and have option to install or cancel
    When i choose Install I get ERROR Channel Installation Failed

    I have tryed this many differnt ways .
    I have the channel Install 1.7 wad ,channel install 1.6, 1.2 and i get the same message i try loading that up in wad manager 1.5, select Iso249, nand disable, wii sd slot I than get a Error code (ret =- 1029) . I have tryed Iso 58 , and Iso 202 , and iso 222 the same way , and get (ret =- 1029) or (ret =- 2011)

    I have also DL the Iso 58 installer , and ran that through HBC , and i get ERROR Channel Installation Failed after trying to Install

    I have read about updating to 4.3 and that might help .I know theres a way to get this working with out formating , and updating to 4.3

    I have been at this on off , mostly on for about a week now .

    I think the program is Awesome , and very easy to use . Been using the Smb to get all files off the pc's

    What have i did wrong or what didnt i do to get this Channel Installed right , and working

    thanks

    674

  5. #535
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    WiiMC has been updated to WiiMC v1.1.3, I have updated first post.

    This release is bugged, do not update yet, we can probably expect another update soon.


    ----------------------------------

    Quote Originally Posted by 674 View Post
    I have read this post a few times , and still having troubles installing Channel . this is what i have , and did . 4.2u soft mod

    started with hbc 1.0.6, than updated to HBC 1.0.8 through the online update , Now i see i have HBC 1.0.8 Iso58 v24.32
    I have DL iso58-64-v6176 wad , and have installed through wad manager 1.5 Everything thing look good , and displayed it was installed ok .

    I have Wiimc 1.7 channell Installer , and Wiimc 1.1.2 on my HBC , and can get it loaded through HBC. When i try to install the channell it displays "running Iso58 " and have option to install or cancel
    When i choose Install I get ERROR Channel Installation Failed

    I have tryed this many differnt ways .
    I have the channel Install 1.7 wad ,channel install 1.6, 1.2 and i get the same message i try loading that up in wad manager 1.5, select Iso249, nand disable, wii sd slot I than get a Error code (ret =- 1029) . I have tryed Iso 58 , and Iso 202 , and iso 222 the same way , and get (ret =- 1029) or (ret =- 2011)

    I have also DL the Iso 58 installer , and ran that through HBC , and i get ERROR Channel Installation Failed after trying to Install

    I have read about updating to 4.3 and that might help .I know theres a way to get this working with out formating , and updating to 4.3

    I have been at this on off , mostly on for about a week now .

    I think the program is Awesome , and very easy to use . Been using the Smb to get all files off the pc's

    What have i did wrong or what didnt i do to get this Channel Installed right , and working

    thanks

    674
    have you checked the error index page to review the errors you are recieving?
    http://www.wiihacks.com/recommended-...tml#post146342
    Last edited by Stomp_442; 02-20-2011 at 03:33 PM.

  6. #536
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post

    This release is bugged, do not update yet, we can probably expect another update soon.
    This sucks. I just installed this last night as I found it looking for the installer. What kind of bugs are we talking here?

  7. #537
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    It's a bug with the online media, when selecting Up a level it gets a code dump.

  8. #538
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cool. I don't watch online stuff at the moment so I am good. I just wanted to check. I saw a couple of people complaining about something over at wiimc but I was not sure. Thanks.

  9. #539
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I don't use a USB to watch movies, but I did poke around in the SD card and then back to the main WiiMC screen without an issue. SMB shares works fine to watch movies, then back to the WiiMC menu. The only time I could get a code dump was in the internet menu.

  10. #540
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    1.1.3 has code dumps ,1.1.2 has subtitle sync problems , what to use ? 1.0.6 ?

Page 54 of 73 FirstFirst ... 444525354555664 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •