Page 23 of 73 FirstFirst ... 13212223242533 ... LastLast
Results 221 to 230 of 725

Thread: WiiMC v1.3.2

  1. #221
    New Member
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how on earth can I enter an nsv stream link to play?

    I can only find the shoutcast playlists

  2. #222
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I think when you select the internt icon from the tool bar at the top of the screen, you will see a shoutcast list. Try selecting "up one level", I think that's what I have to do.

  3. #223
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Do you think I can use the smb option to watch movies off a HDD connected to my seagate dockstar?

  4. #224
    New Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed a channel forwarder and have the wiimc 1.0.9 and while playing any movie the audio is off by a 4-5seconds.. but when i load wiimc thru homebrew it works fine. any ideas?

  5. #225
    New Member
    Join Date
    Jun 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Does anyone know in general why a freeze-up would occur whenever I try to download the media center, emulators, etc from the homebrew downloads menu? I always have to reset the Wii when I attempt this. Note: a while back, I had mistakenly upgraded from firmware 3.2 to 4.2U, and then re-softmodded using the HackPack 4.2 files. Would upgrading to firmware 4.3 help at all or is it not recommended? THX

  6. #226
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by lp0779 View Post
    Does anyone know in general why a freeze-up would occur whenever I try to download the media center, emulators, etc from the homebrew downloads menu? I always have to reset the Wii when I attempt this. Note: a while back, I had mistakenly upgraded from firmware 3.2 to 4.2U, and then re-softmodded using the HackPack 4.2 files. Would upgrading to firmware 4.3 help at all or is it not recommended? THX
    Stay at your current system menu do not update.

  7. #227
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    290
    Thanks
    28
    Thanked 37 Times in 33 Posts
    wow. just wow. installation went smoothly. i daresay i love the interface more than mplayerCE.

    boot times are SUPER FAST. it accessed my SMB share a ton quicker than mplayerCE. also, mplayerCE was picky about mp3s, but this player does great.

    brb testing video.

    video playback is good on some vids. mplayerce never had an issue playing any video i threw at it.

    conclusion:

    i will definately use this player for mp3s and probably videos from time to time.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  8. #228
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    i am having problems with this getting to work. I have everything set as is :

    Display Name : Video Media (which is the name of my shared folder)
    Share IP : 192.168.1.104 (i set a static IP)
    Share Name : Video Media (name it's shared as on the network)
    Username : Patrick (pc user name)
    Password : i leave it blank since i don't have a pw for my user account

    unless i am interpreting the fields wrong....

  9. #229
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    290
    Thanks
    28
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by patoons View Post
    i am having problems with this getting to work. I have everything set as is :

    Display Name : Video Media (which is the name of my shared folder)
    Share IP : 192.168.1.104 (i set a static IP)
    Share Name : Video Media (name it's shared as on the network)
    Username : Patrick (pc user name)
    Password : i leave it blank since i don't have a pw for my user account

    unless i am interpreting the fields wrong....
    since your share name has a space in it, you MIGHT need to put it in quotes EX: "video media"

    you could also try and rename the share to something that has no spaces in it. i know mplayerCE gave me issues when i had a share with a space in it and to solve that, required that i put the name in quotes (mine was "500g hdd")

    Quote Originally Posted by lp0779 View Post
    Does anyone know in general why a freeze-up would occur whenever I try to download the media center, emulators, etc from the homebrew downloads menu? I always have to reset the Wii when I attempt this. Note: a while back, I had mistakenly upgraded from firmware 3.2 to 4.2U, and then re-softmodded using the HackPack 4.2 files. Would upgrading to firmware 4.3 help at all or is it not recommended? THX
    that should make no difference. when my programs started acting funny (mplayerCE did a few times), i formatted my SD card and replaced all the files on there. my VC games did that also (after i had copied them to the SD card. formatting and recopying the files did the trick).

    Quote Originally Posted by emersonsdad View Post
    Do you think I can use the smb option to watch movies off a HDD connected to my seagate dockstar?
    SMB = windows filesharing. unless your dockstar has an option to allow its media to be shared, it wont work.
    Last edited by Cile; 08-26-2010 at 12:44 PM. Reason: merged posts
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  10. #230
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by black94850 View Post
    since your share name has a space in it, you MIGHT need to put it in quotes EX: "video media"

    you could also try and rename the share to something that has no spaces in it. i know mplayerCE gave me issues when i had a share with a space in it and to solve that, required that i put the name in quotes (mine was "500g hdd")
    WiiMC doesn't even have quotes, so i changed the share name to VideoMedia. no space. Still cant connect to network share.

Page 23 of 73 FirstFirst ... 13212223242533 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •