Page 20 of 73 FirstFirst ... 1018192021223070 ... LastLast
Results 191 to 200 of 725

Thread: WiiMC v1.3.2

  1. #191
    New Member
    Join Date
    Jul 2010
    Posts
    30
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Is it true that black Wii's cant play DVDs. I just installed Wiimc and it run correctly but i get an error when i try to watch a dvd.

    The error is "Invalid DVD" and I've tried a few different ones
    Last edited by nimsu; 08-16-2010 at 02:46 PM.

  2. #192
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Yes it is true, the only type of disc a Black Wii will read are retail Wii and Gamecube discs.

  3. #193
    New Member
    Join Date
    Jul 2010
    Posts
    30
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Yes it is true, the only type of disc a Black Wii will read are retail Wii and Gamecube discs.
    darn. i was hoping i would be wrong about that. Is not being able to play dvd movies a limitation of the dvd reader or is it a software limitation that might be fixed in a future hack?

  4. #194
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Version 1.0.8 has been released along with an updated WiiMC Channel as a quick fix for those experiencing issues loading WiiMC from the channel. It also fixes the freeze-on-home-button isue some were having. Full changelog:


    • Improved USB mounting and updated channel. Should hopefully help those who are receiving the “Could not find a valid SD or USB device” message
    • Improved network initialization


  5. #195
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just upgraded to the new wiimc 1.0.8 and the new channel fowarder 1.0.4 but my harddrive is not being recognized. It always worked perfectly before up too 1.0.6. I also upgraded to the new Homebrew channel as well. I upgraded only because I was continually asked to by both programs. Homebrew still works fine but I now can't watch any movies on wiimc. I did install the new ios 58 as instructed and all installed fine. However no harddrive shows up in wiimc. No error messages either. Any help would be appreciated!

  6. #196
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Here are some Channels that i have made from the past two releases....

    v1.0.8

    v1.0.7

  7. 1 User Says Thank You emuhack For This Useful Post


  8. #197
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just upgraded also to 1.0.8. Took about 7 min to unzip the package and install. I'm not able to view my USB Hard Drive. Hitachi 1TB. Also when I hit the HOME button the machine froze and I had to manually power down.

  9. #198
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    Did you guy's install IOS 58?

  10. #199
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I did the wifi update and all went well, it must have installed IOS58 because WiiMC works fine after update. I updated from 1.0.4.




    Quote Originally Posted by emuhack View Post
    Here are some Channels that i have made from the past two releases....

    v1.0.8

    v1.0.7
    Added to first page.
    Last edited by Stomp_442; 08-17-2010 at 07:12 PM.

  11. #200
    New Member
    Join Date
    Jun 2010
    Posts
    46
    Thanks
    3
    Thanked 9 Times in 8 Posts
    Upgrading to 1.0.8 fixed all my freezing problem. Thanks a lot for the new version!

    When this new version starts, I get an error message saying I have a fake-signed IOS and this may cause stability problems. I also can't install the new channel because of this patched IOS.

    I do not have a IOS58 patched, but I do have an IOS38 (along with IOS36, IOS53, and IOS55) patched as is advised in some guides here in the forum to add compatibility to homebriews. Like this:
    Code:
    IOS36 (rev 3351), No, Enabled,  Enabled,  Disabled, Enabled,  Disabled, Disabled
    IOS38 (rev 3867), No, Enabled,  Enabled,  Disabled, Enabled,  Disabled, Disabled
    IOS53 (rev 5406), No, Enabled,  Disabled, Disabled, Enabled,  Disabled, Disabled
    IOS55 (rev 5406), No, Enabled,  Disabled, Disabled, Enabled,  Disabled, Disabled
    IOS58 (rev 6175), No, Disabled, Disabled, Disabled, Disabled, Disabled, Disabled
    Now my question is:
    1) Is this error message because of IOS38 patched?
    2) Should I install a clean IOS38? If yes, which version (3867 or 4123)?
    3) Could this clean IOS38 break or make any other homebriew instable?

    Thanks a lot!

Page 20 of 73 FirstFirst ... 1018192021223070 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •