Page 15 of 73 FirstFirst ... 513141516172565 ... LastLast
Results 141 to 150 of 725

Thread: WiiMC v1.3.2

  1. #141
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Great app, my media plays fine from the folder, but when I try playing a movie straight from dvd it gives error and freezes, any ideas? I will keep tinkering

    EDIT Just realized how stupid I might be, as I have never played a burnt game on this wii yet so I am not sure which drive i have. But i did do a check with serial # and it said There is a 100% chance the chipset is GC2-D2C (v1)., so it should work correct? dvdx is also installed
    Last edited by stmcmurray76; 07-18-2010 at 10:39 AM.

  2. #142
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiMC Update

    Hi, I updated to the new version 1.5 and it didn't work well with my photos. I then switched back to 1.4. What I wondered is there anyway to stop WiiMC asking me if I want to update to the new version all the time. I use it as a media server.
    Thanks
    Last edited by birkallum; 07-21-2010 at 07:37 AM.

  3. #143
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    All of Tantrics Emulators along with WiiMC require the newer IOS 202. He has since released WiiMC 1.06 reverting back to the old "USB code".

    Edit: There’s been some major issues reported with 1.0.5. If you have any, downgrade to 1.0.4 and wait patiently for a fix.
    Version 1.0.5 has been released, bringing with it some changes under the hood and some nice new features, including UTF8 support for SMB and the ability to use either USB port. You must install the new IOS202 to use USB! The Channel Installer has also been updated to support the new IOS202. Full changelog:

    Version 1.0.6 has been released to (hopefully) resolve some of the issues people were having with 1.0.5. This release reverts the USB 2.0 change that allowed both ports to be used.

  4. #144
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I have updated the first post to WiiMC 1.0.6, and included the new IOS202 installer 1.1, I haven't tried it yet, but tomorrow I'll give it a try. The new IOS202 must be installed.

  5. #145
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    3
    Thanked 1 Time in 1 Post
    What does it mean "new IOS202 must be nstalled"? I mean is IOS202 from hermes v5.1 enough? So if I am on 1.0.4 I should upgrade channel to 1.2 and just only change dol forwarder (download file called "update")?

  6. #146
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Did anyone else have problems using .srt for subtitles(solution)....for me it just doesn't work .....it works great with mplayerce or vlc but not with wiimc tried all versions......nothing either i am missing something or i am unlucky...

    yes i have all the setting right they set to visible and all that....i tried .srt from peopel that it works.No show for me lol

  7. #147
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    3
    Thanked 1 Time in 1 Post
    I am using 1.0.4 and srt display correctly. I suppose you press an "up arrow" on wiimote to be visible during video

  8. 1 User Says Thank You Bary For This Useful Post


  9. #148
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Bary View Post
    I am using 1.0.4 and srt display correctly. I suppose you press an "up arrow" on wiimote to be visible during video
    no effect ..

  10. #149
    New Member asatbluesboy's Avatar
    Join Date
    Nov 2009
    Posts
    135
    Thanks
    61
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by Cile View Post
    Did anyone else have problems using .srt for subtitles(solution)....for me it just doesn't work .....it works great with mplayerce or vlc but not with wiimc tried all versions......nothing either i am missing something or i am unlucky...
    Works all the time for me, but I always have my srt subs with a name IDENTICAL to the clip's. Never tried otherwise.

  11. #150
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I get the network configured correctly. I have a share Disk-0/Videos I would like to add as a SMB share. It doesn't require any username or password. I've tried various combinations, but I still can't seem to get it to work. Please advise what I may be doing wrong.

Page 15 of 73 FirstFirst ... 513141516172565 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •