Results 1 to 3 of 3

Thread: ftpii problem

  1. #1
    New Member hotshot247's Avatar
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ftpii problem

    is their a way using ftpii to copy files to an external hdd that is connected to the wii? when i start ftpii, it mounts the hdd but i just don't see it on the ftp server.
    || Wii 4.2U Fully Soft-Modded || BootMii v1.1 IOS || Priiloader v0.4 || CFG USB Loader v56c || 320 GB Seagate HDD || cIOSX rev19 ||

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    I just looked at the ftpii page on wiibrew and someone mentioned that ftpii crashes when transferring files to usb drive but not to SD card ..
    Have never tried it myself though.
    What kind of filesystem is on the drive? Maybe only NTFS is supported or WBFS, who knows
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. #3
    New Member hotshot247's Avatar
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i think it is fat32 but i'm not exactly sure but i don't know why i didn't think about the partition. i'm going to check it out. it mounts right in ftpii but it just don't show up so it could be a partition issue.
    || Wii 4.2U Fully Soft-Modded || BootMii v1.1 IOS || Priiloader v0.4 || CFG USB Loader v56c || 320 GB Seagate HDD || cIOSX rev19 ||

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •