Results 1 to 4 of 4

Thread: wiisx problem

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    wiisx problem

    just softmodded my wii and all seams to be working fine (not tried back ups yet) but i downloaded wiisx or pcsx-revolution as the folder is named it runs and lets me choose a psx iso to play but then hangs on a black screen. i've searched for a compatibility list to see if metalgear works on the emulator but couldnt find anything so just wondering if its just the iso that doesnt work or the emulator in general.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8

  3. 1 User Says Thank You Stomp_442 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks man it was the bios and me being an idiot not looking at the folder names if i had done so i would have noticed the bios folder and looked inside to see no file lol

  5. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I tried a few ISOs and can tell that the emulator still needs work. I've seen some things posted about the web, and can say that they're getting close to releasing an updated version.

  6. 1 User Says Thank You Stomp_442 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •