Results 1 to 2 of 2

Thread: should i downgraded ios 15 to patch ios236?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post

    should i downgraded ios 15 to patch ios236?

    this is rather i silly problem i'm having starting with preloader. i was able to install preloader .29 with the es_identify no problem and from my understanding it uses ios36 es_identify. yet for some reason i cannot use ios36 to install anything else needed with the es_identify. i should add im using the most recent version of priiloader now so you all know. because i can't use ios36 to install or rather it seems to not have the es_identify patch i wanted to leave it as is and install ios236 as some recommend not messing with official and installing it that particular ios for saftly reasons i presume and i myself am somewhat anal in regards to my electronics. so help would be greatly appreciated in helping me with instructions or rather what may be common sense to someone who has already done this procedure.

    I have TBR on my sd card and all the files required for downgrading ios15 to reinstall ios36 with trucha_bug/es_identify. (im assuming these 2 are the same if not what im looking for is the 2nd choice) I have attempted to install ios236 with the nand patch and es_identify options enabled which it said finish! yet when i try to use my new ios236 it does not appear to have the es_identify. now i used ios36 when doing this and i did not downgrade ios15 due to some of the things i heard bout it but none the less.

    I'm not looking to be pointed to a guide or anything as i've read some but can't find much on ios236 if im missing something then so be but but if someone could by chance (who has of course been in this situation of trial and error) let me know that in fact i will need to do the whole process of downgrading ios15 to reinstall ios36 as 236.

    these are some of the things i'm thinking i might have to do...
    1.)chose one of hermes or waninko's ios
    2.)downgrade ios15 (thinking i might brick it lol)
    hmm....
    if you can help me thanks, if you can't let the jokes come crack'in lol

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    6
    Thanked 4 Times in 4 Posts
    So, are you using Preloader or Priiloader? Priiloader doesn't need the ES_Identify thing. To help us identify what IOS with which patches you have run SignCheck and then post us the results here.

    1) You don't need to choose, since Waninkoko's is installed to IOS249 and Hermes' to IOS222 and 223, you can run them both. Some loaders like USB Loader GX can be set which one to use for each individual game.
    2) About downgrading IOS15, don't be afraid, you can restore it back using TBR immediately after installing patched IOS36.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •